Eine HTTPS-Seite nicht vollständig in Internet Explorer 5.5 gedownloadet.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 837209 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, eine HTTPS-Website in Microsoft Internet Explorer 5.5 eine Verbindung herzustellen, kann die Seite nicht vollständig gedownloadet werden.

Ursache

Dieses Problem kann auftreten, nachdem Sie kumulative Sicherheitsupdate für Internet Explorer (MS04-004) installiert, die auch in Microsoft Internet Explorer 5.5 Service Pack 2 (SP2) enthalten ist, und die folgenden Bedingungen sind erfüllt:
  • Sie haben das Kontrollkästchen HTTP 1.1 über Proxyverbindungen verwenden , auf die Registerkarte Erweitert (zum Suchen dieser Registerkarte, klicken Sie auf Extras und klicken Sie dann auf Internetoptionen .) aktiviert
  • Sie verwenden einen Proxyserver, der NTLM-Authentifizierung verwendet.
Weitere Informationen zum kumulativen Sicherheitsupdate für Internet Explorer (MS04-004) finden Sie die folgende KB-Artikelnummer:
832894MS04-004: Kumulatives Sicherheitsupdate für Internet Explorer

Lösung

Um dieses Problem zu beheben, installieren Sie Sicherheitsupdate 867801 (MS04-025). Weitere Informationen zum Sicherheitsupdate 867801, finden Sie die folgende KB-Artikelnummer:
867801MS04-025: Kumulatives Sicherheitsupdate für Internet Explorer
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version         Size     File name
   ----------------------------------------------------------
   03-Mar-2003  14:24  6.0.2800.1172    33,792  Ieuninst.exe     
   09-Oct-2003  14:04  6.0.2800.1271    27,136  Ieupdate.exe     
   23-Mar-2004  23:30                    5,192  Q837209.inf
   23-Mar-2004  23:30                    5,270  Q837209_d.inf
   23-Mar-2004  22:51  5.50.4939.2300  483,600  Wininet.dll
				
Hinweis: Aufgrund von Dateiabhängigkeiten erfordert dieser Hotfix Internet Explorer 5 Service Pack 2.


Abhilfe

Um dieses Problem zu umgehen, verwenden Sie nicht die verwenden HTTP 1.1 über Proxyverbindungen Einstellung. Anzeigen oder ändern Sie diese Einstellung, klicken Sie im Menü Extras auf Internetoptionen , klicken Sie auf die Registerkarte Erweitert und führen Sie dann einen Bildlauf an den Einstellungen für HTTP 1.1 Abschnitt.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft Internet Explorer 5.5 ist.

Eigenschaften

Artikel-ID: 837209 - Geändert am: Freitag, 24. Januar 2014 - Version: 2.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.5, wenn verwendet mit:
    • the operating system: Microsoft Windows 2000
    • Microsoft Windows Millennium Edition
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
Keywords: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbie550presp3fix kbfix kbbug KB837209 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 837209
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com