ID do artigo: 837211 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 2.10

Computadores cliente não é possível obter uma permanente Windows 2000 Terminal Services Client licença de acesso (CAL) de um servidor Licenciamento de serviços de terminal do Windows Server 2003

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Computadores cliente que se conectam a um computador baseado no Microsoft Windows 2000 Terminal Services não é possível obter uma permanente Windows 2000 Terminal Services Client licença de acesso (CAL), embora CALs de serviços de terminal do Windows 2000 estiver instalado no servidor de licenciamento de serviços de terminal do Windows Server 2003.

Causa

Esse problema pode ocorrer quando o CAL de serviços de terminal não foi atualizado ou renovado corretamente e o computador cliente recebe um temporário CAL Windows Server 2003 Terminal Services. O temporário CAL Windows Server 2003 Terminal Services não é atualizado para uma CAL de serviços de terminal do Windows 2000 permanente.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows edições Server 2003 de 32 bits
   Date         Time   Version       Size     File name
   ------------------------------------------------------
   19-Feb-2004  17:57  5.2.3790.131  326,656  Lserver.exe
   19-Feb-2004  17:57  5.2.3790.131   28,672  Tls236.dll
Windows Server 2003, 64-Bit Enterprise Edition
   Date         Time   Version       Size     File name
   ------------------------------------------------------
   19-Feb-2004  17:39  5.2.3790.131  922,624  Lserver.exe
   19-Feb-2004  17:59  5.2.3790.131   66,048  Tls236.dll

Como Contornar

Para contornar esse problema, instale CALs do Windows Server 2003 Terminal Services no servidor de licenciamento de serviços de terminal do Windows Server 2003. Computadores cliente podem atualizar com êxito de um temporário CAL Windows Server 2003 Terminal Services para um permanente CAL do Windows Server 2003 Terminal Services.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre a terminologia usada neste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB837211 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 837211  (http://support.microsoft.com/kb/837211/en-us/ )