Internet Explorer non correttamente decomprimere dati che utilizza il metodo di compressione dei dati GZIP

Traduzione articoli Traduzione articoli
Identificativo articolo: 837251 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si utilizza Microsoft Internet Explorer per scaricare o aprire dati compressi con il metodo di compressione GZIP, viene potrebbe essere visualizzato un messaggio di errore analogo al seguente:
Impossibile caricare tabelle di dominio
Impossibile scaricare i dati o i dati non sono disponibili per utilizzare o visualizzare.

Cause

Questo problema si verifica a causa di modifiche apportate in un aggiornamento cumulativo della protezione per Internet Explorer il file Urlmon.dll. Questa modifica viene corretto un problema in cui alcuni file compressi sono non stati analizzati correttamente tramite una connessione SSL (Security Sockets Layer) quando è stata selezionata l'opzione di protezione non salvare pagine crittografate su un disco in Internet Explorer.

Risoluzione

Aggiornare le informazioni

Il seguente file è disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download the Q837251.exe package now.

Workaround

Per aggirare questo problema, attenersi alla seguente procedura:
  1. Dal menu Strumenti in Internet Explorer, scegliere Opzioni Internet .
  2. Fare clic sulla scheda Avanzate .
  3. Nella casella Impostazioni , scorrere fino alla sezione protezione e quindi assicurarsi che la casella di controllo non salvare pagine crittografate su un disco non sia selezionata.

Status

Microsoft ha confermato che questo un bug nei prodotti sono elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 837251 - Ultima modifica: martedì 6 febbraio 2007 - Revisione: 3.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 6.0 SP1
Chiavi: 
kbmt atdownload kbqfe kbqfe kbprb KB837251 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 837251
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com