ID do artigo: 837285 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 3.4

Os usuários podem receber uma mensagem de erro "503 serviço não disponível" no Exchange Server 2003 ao tentar usar um navegador da Web para obter acesso ao OWA

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Expandir tudo | Recolher tudo

Sintomas

Quando usuários tentam usar um navegador da Web para obter acesso ao Microsoft Office Outlook Web Access para Exchange Server 2003, eles podem receber a seguinte mensagem de erro:
503 Serviço indisponível

Causa

Esse problema pode ocorrer quando as seguintes condições forem verdadeiras:
  • O computador com Exchange 2003 é atualizado do Microsoft Windows 2000 para Microsoft Windows Server 2003.
  • O arquivo do Microsoft Data Access Components (MDAC) que é chamado Oledb32.dll não é atualizado para a versão correta durante a atualização do Windows Server 2003.
Nesse cenário, o serviço Microsoft Exchange Information Store não pode iniciar porque a versão de arquivo do Oledb32.dll está incorreta.

Resolução

Para resolver esse problema, copiar Oledb32.dll de um computador baseado no Windows Server 2003 que não foi atualizado do Windows 2000 e reinicie o serviço Microsoft Exchange Information Store. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Ferramentas administrativas e em seguida, clique em serviços .
  2. Pare o serviço Microsoft Exchange Information Store.
  3. Copie o arquivo Oledb32.dll de um computador baseado no Windows Server 2003 que não foi atualizado do Windows 2000 para o seu computador com Exchange. Para fazer isso, use um dos seguintes métodos.

    Método 1

    Copie o arquivo de um computador baseado no Windows Server 2003 disponível que não foi atualizado do Windows 2000.

    Método 2

    1. Instale uma nova cópia do Windows Server 2003 em uma partição separada no computador criando uma instalação paralela.
    2. Copie o arquivo Oledb32.dll.
    3. Remova a nova instalação, se desejar.
    Para obter informações adicionais sobre como criar uma instalação paralela, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    266465  (http://support.microsoft.com/kb/266465/ ) Como executar uma instalação paralela do Windows 2000 ou Windows 2003
    Observação O local padrão de Oledb32.dll é C:\Program Files\Common comuns\system\ole DB\Oledb32.dll.
  4. Copie Oledb32.dll para o local mesmo no computador com Exchange em que você está tentando resolver esse problema.
  5. No computador com Exchange, digite os seguintes comandos no prompt de comando:
    • CD Program Files\Common Files\System\ole db
    • regsvr32 oledb32.dll

    Observação A versão do arquivo Oledb32.dll deve ser 2.8.1022.0 ou posterior para resolver o problema descrito na seção "Sintomas".
  6. Inicie o serviço Microsoft Exchange Information Store.

Mais Informações

Ao enfrentar o problema descrito na seção "Sintomas", os seguintes eventos podem ser registrados no log de eventos do aplicativo ao reiniciar os serviços do Exchange 2003:

Tipo de evento: informações
Origem do evento: MSExchangeSA
Categoria do evento: geral
IDENTIFICAÇÃO de evento: 9014
Descrição: Microsoft Exchange System Attendant foi iniciado para o Exchange servidor nome_do_servidor com êxito.


Tipo de evento: informações
Origem do evento: MSExchangeSA
Categoria do evento: monitoramento
IDENTIFICAÇÃO de evento: 9095
Descrição: O thread Monitoramento de MAD está inicializando.


Tipo de evento: informações
Origem do evento: MSExchangeSA
Categoria do evento: monitoramento
IDENTIFICAÇÃO de evento: 9096
Descrição: O thread Monitoramento de MAD foi inicializado.


Tipo de evento: informações
Origem do evento: EXOLEDB
IDENTIFICAÇÃO de evento: 101
Descrição: OLEDB do Microsoft Exchange foi encerrado com êxito.


Tipo de evento: erro
Origem do evento: MSExchangeIS
IDENTIFICAÇÃO de evento: 9542
Descrição: Inicialização do OLEDB de interface externa que falhou; Erro ecServerOOM.



Além disso, a seguinte mensagem de identificação de evento pode ser registrada no log de eventos do aplicativo diversas vezes:

Tipo de evento: erro
Origem do evento: EXCDO
Categoria do evento: geral
IDENTIFICAÇÃO de evento: 8206
Descrição: Calendaring agente falhou com o 0x800XXXXX de código de erro ao salvar o compromisso.



A seguinte mensagem de erro de identificação de evento pode ser registrada no log do sistema em Visualizar eventos do várias vezes:

Tipo de evento: erro
Origem do evento: DCOM
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 10002
Descrição: Acesso negado ao tentar iniciar um servidor DCOM. O servidor é: {9DA0E106-86CE-11 11D1-8699-00C04FB98036} O usuário é SYSTEM/NT AUTHORITY, SID = S-1-5-18


Para obter informações adicionais sobre como solucionar a mensagem de erro "503 serviço não disponível", clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
823159  (http://support.microsoft.com/kb/823159/ ) Como solucionar a mensagem de erro "503 serviço não disponível" no Outlook Web Access no Exchange Server 2003

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition nas seguintes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbmt kberrmsg KB837285 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 837285  (http://support.microsoft.com/kb/837285/en-us/ )