Los servidores virtuales predeterminados POP3 e IMAP4 se detienen y no pueden conectar con los servicios POP3 e IMAP4 en Windows Small Business Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 837368 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar el Administrador del sistema de Exchange en un equipo que está ejecutando Microsoft Windows Small Business Server 2003, se detienen los servidores virtuales predeterminados IMAP4 y POP3. Cuando intenta iniciar manualmente los servidores virtuales predeterminados IMAP4 o POP3 en el Administrador del sistema de Exchange, puede recibir el mensaje de error siguiente:
El servicio no ha respondido a la petición o inicio del control en un tiempo adecuado. Compruebe los detalles en el Visor de sucesos de Windows.
Dado que se detienen los servidores virtuales predeterminados IMAP4 y POP3, no puede conectar al equipo Small Business Server 2003 de Microsoft Outlook o Microsoft Outlook Express mediante los protocolos IMAP4 o POP3. Por ejemplo, cuando intenta conectar al servidor POP3, recibe un mensaje de error similar a los siguientes:

Outlook 2003 u Outlook 2002

Tarea 'mail.nombredominio.com - Recibiendo' el error del que se informó (0x80042108): Outlook no puede conectarse al servidor de correo entrante (POP3). Si sigue recibiendo este mensaje, póngase en contacto con el administrador del servidor o con el proveedor de servicios de Internet (ISP).

Outlook Express 6.0

Falló la conexión con el servidor. Cuenta: 'NombreCuentaCorreo',, Servidor: 'mail.nombredominio.com', Protocolo: POP3, Puerto: 110, Seguridad (SSL): No, Error de socket: 10060, Número de error: 0x800CCC0E


También, al intentar conectar al servidor IMAP4, puede recibir un mensaje de error similar a los siguientes.

Outlook 2003 u Outlook 2002

Tarea 'mail.nombredominio.com: Carpeta:Bandeja de entrada Buscar correo nuevo.' error del que se informó (0x800CCC0E) : 'Outlook no puede descargar la Bandeja de entrada del servidor de correo electrónico IMAP para la cuenta mail.nombredominio.com. Error: No es posible conectar con el servidor. Si sigue recibiendo este mensaje, póngase en contacto con el administrador del servidor o con el proveedor de servicios de Internet (ISP)'.

Outlook Express 6.0

No se pudo establecer conexión con el servidor.
Configuración:
Cuenta: mail.nombredominio.com
Servidor: mail.nombredominio.com
Usuario: nombreDeUsuario
Protocolo: IMAP Puerto: 143
Seguridad (SSL): 0
Código: 800ccc0e

Causa

Este problema aparece porque los servicios IMAP4 y POP3 de Microsoft Exchange están desactivados de forma predeterminada en Windows Small Business Server 2003.

Solución

Para resolver este problema, active los servicios IMAP4 y POP3 de Microsoft Exchange en el equipo que ejecuta Windows Small Business Server 2003. También debe activar el firewall para permitir las conexiones IMAP4 y POP3 de entrada. Para ello, siga estos pasos:
  1. Haga clic en Inicio, luego en Programas, Herramientas administrativas y, a continuación, en Servicios.
  2. Haga doble clic en POP3 de Microsoft Exchange.
  3. En el cuadro Tipo de inicio, haga clic en Automático, en Aplicar y, después, en Iniciar.
  4. En la consola Servicios, haga doble clic en IMAP4 de Microsoft Exchange.
  5. En el cuadro Tipo de inicio, haga clic en Automático, en Aplicar y, después, en Iniciar.
  6. Cierre la consola Servicios.
  7. Haga clic en Inicio y, a continuación, en Administración de servidores.
  8. En el panel de la izquierda, expanda Lista de tareas pendientes.
  9. En el panel de la derecha, haga clic en Conectar a Internet.
  10. Cuando se inicie el Asistente para configurar correo electrónico y conexión a Internet, siga las instrucciones hasta que llegue a la página Firewall.
  11. Haga clic en Habilitar servidor de seguridad y en Siguiente.
  12. Haga clic en Agregar.
  13. Escriba POP3 de Microsoft Exchange en el cuadro Nombre de servicio, seleccione TCP en el cuadro Protocolo, escriba 110 en el cuadro Puerto y, a continuación, haga clic en Aceptar.
  14. En la página Configuración de servicios, haga clic de nuevo en Agregar.
  15. Escriba IMAP4 de Microsoft Exchange en el cuadro Nombre de servicio, seleccione TCP en el cuadro Protocolo, escriba 143 en el cuadro Puerto y, a continuación, haga clic en Aceptar.
  16. Haga clic en Siguiente y, a continuación, finalice el Asistente para configurar correo electrónico y conexión a Internet.

Estado

Este comportamiento es una característica del diseño de la aplicación.

Propiedades

Id. de artículo: 837368 - Última revisión: viernes, 09 de marzo de 2007 - Versión: 1.5
La información de este artículo se refiere a:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palabras clave: 
kbprb KB837368

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com