"Die Liste der Benutzer und Computer konnte nicht gefunden" Fehlermeldung während der Client-Netzwerkkonfiguration in Windows Small Business Server 2003

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 837369 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie diese Schritte durchführen:
  1. Hierfür verbinden Sie mit http:// servername / ConnectComputer.
  2. Sie starten Sie den Small Business Server des konfigurieren-Assistenten.
  3. Geben Sie den Benutzernamen und das Kennwort ein, und klicken Sie dann Sie auf Weiter .
  4. Sie klicken mit der Netzwerkverbindung jetzt , um eine Arbeitsstation mit dem Microsoft Windows Small Business Server (SBS) 2003-Netzwerk verbinden.
Folgende Fehlermeldung wird angezeigt:
Die Liste der Benutzer und Computer konnte auf dem Server nicht gefunden werden. Stellen Sie sicher, dass die Small Business Server-Netzwerkadapter richtig konfiguriert sind.

Ursache

Dieses Verhalten tritt im Allgemeinen auf, wenn der Client-Computer nicht konfiguriert ist, den Server verwenden, der Windows SBS 2003 als Domain Name System (DNS)-Server ausgeführt wird. Alle Clientcomputer auf dem Windows SBS 2003-Netzwerk müssen die IP--Adresse des internen Netzwerkadapters auf dem Server verwenden, auf dem Windows SBS für DNS-Namensauflösung ausgeführt wird. Sie müssen eine Alternative DNS-IP-Adresse nicht auf den Clientcomputern konfigurieren. Wenn Sie dies tun, können Sie Konnektivitätsprobleme und langsam Anmeldezeiten führen.

Lösung

Um dieses Problem zu beheben, ändern Sie die DNS-Einstellungen auf dem Client der IP-Adresse des internen Netzwerkadapters auf dem Server verweist, auf dem Windows SBS 2003 ausgeführt wird. Entfernen Sie alle anderen DNS-Einträge.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Eigenschaften

Artikel-ID: 837369 - Geändert am: Mittwoch, 5. Februar 2014 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Keywords: 
kbnosurvey kbarchive kbmt kbprb KB837369 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 837369
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com