Fehlermeldung "Datei kann nicht kopiert werden" beim Anmelden mit ein servergespeichertes Profil in Windows 2000

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Artikel-ID: 837754 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie einen Computer mit einem servergespeicherten Profilkonto abmelden und die Netzwerkverbindung wird getrennt, während das Benutzerprofil an den Server hochgeladen wird, werden temporäre Dateien auf das servergespeicherte Benutzerprofil-Ordner auf dem Server gespeichert. Die temporären Dateien haben die Datei namens PRFxxxTMP, wo xxx ist eine fortlaufende Zahl. Wenn Sie später auf einen anderen Computer anmelden, der Profilordner wird erneut heruntergeladen, und Sie möglicherweise eine Fehlermeldung, die der folgenden ähnelt:
Windows kann die Datei nicht kopieren \\ServerName\Freigabename\Benutzer\Application Data\Microsoft\Office\prf*.tmp an Position Laufwerkbuchstaben\Documents und Settings\\Benutzer\Application Data\Microsoft\Office\prf*.tmp. Kontakt Ihre Netzwerk-Administrator.
Da nicht alle Profildateien auf den Server kopiert wurden, können Dateien scheinbar verloren gehen.

Ursache

Dieses Problem kann auftreten, wenn Sie über eine langsame Verbindung verbunden sind, die getrennt wird, während das Profil auf dem Server kopiert wird. Wenn die Dateien in das servergespeicherte Benutzerprofil-Ordner auf dem Server kopiert werden, werden die Dateien als temporäre Dateien gespeichert. Die temporären Dateien werden nicht umbenannt werden, bis der Kopiervorgang abgeschlossen ist. In diesem Szenario die temporären Dateien können vom System gesperrt werden, und generiert den Fehler, der im Abschnitt "Problembeschreibung" beschrieben wird.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wird dies nicht angezeigt wird, wenden Sie sich an den Kundendienst und -support von Microsoft, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Erforderliche Komponenten

Es sind keine speziellen Voraussetzungen erforderlich.

Ist ein Neustart erforderlich?

Sie müssen Ihren Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Updates besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Die Zeitverschiebung zwischen UTC und Ortszeit verwenden Sie die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   24-Mar-2004  02:17  5.0.2195.6898     242,448  Gdi32.dll        
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   24-Mar-2004  02:17  5.0.2195.6895     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll       
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   10-May-2004  20:42  5.0.2195.6922     393,488  Userenv.dll      
   11-Mar-2004  02:37  5.0.2195.6897   1,720,368  Win32k.sys
   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe     
   25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   11-Mar-2004  02:37  5.0.2195.6897   1,720,368  Win32k.sys
   25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll   

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Informationen zu Standardbegriffen bei Softwareupdates klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Eigenschaften

Artikel-ID: 837754 - Geändert am: Freitag, 29. März 2013 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbtermserv kbprofiles kbclient kberrmsg kbnetwork kbwin2000sp5fix kbwin2000presp5fix kblogin kbuser kbremoting kbfix kbbug kbmt KB837754 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 837754
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