Fehlermeldung: "Die erwartete Version des Produktes konnte nicht auf Ihrem System gefunden werden" beim Installieren von Office XP Service Pack 3

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Artikel-ID: 837826 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
837826 "The expected version of the product was not found on your system" error message when you install Office XP Service Pack 3
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Zusammenfassung

Wenn Sie versuchen, Microsoft Office XP auf Microsoft Office XP Service Pack 3 (SP3) zu aktualisieren, wird Ihnen eine Fehlermeldung angezeigt, die besagt, dass die erwartete Version nicht gefunden wurde. Installieren Sie die Vollversion von Office XP SP3, um dieses Problem zu beheben.

Problembeschreibung

Wenn Sie (als Netzwerkadministrator) oder einer Ihrer Benutzer versuchen, Office XP SP3 zu installieren, wird eventuell die folgende Fehlermeldung angezeigt:
Die erwartete Version des Produktes konnte nicht auf Ihrem System gefunden werden.

Ursache

Dieses Problem kann auftreten, wenn folgende Bedingungen erfüllt sind:
  • Sie haben Microsoft Office XP Service Pack 1 oder Microsoft Office XP Service Pack 2 installiert und von einem Administratorinstallationspunkt aus aktualisiert.
  • Sie versuchen, Ihre Office XP-Installation mithilfe einer der folgenden Microsoft-Websites zu aktualisieren: Hinweis: Bei den Microsoft Office XP-Updates von diesen Microsoft-Websites handelt es sich um binäre Updates.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu beheben.

Methode 1: Verwenden Sie die Vollversion des Updates für Office XP Service Pack 3

Sie können die Vollversion des Updates für Office XP Service Pack 3 (OfficeXpSp3-kb832671-fullfile-deu.exe) verwenden, um Ihren Administratorinstallationspunkt oder einen einzelnen Computer (Client) zu aktualisieren, auf dem Office XP installiert ist.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
832671 Beschreibung des Microsoft Office XP Service Pack 3

Methode 2: Verwenden Sie einen neuen Administratorinstallationspunkt auf der RTM-Basisebene

Wenn Sie als Netzwerkadministrator Ihren Office XP-Administratorinstallationspunkt nicht länger mit aktuellen Service Packs und Updates pflegen möchten, erstellen Sie einen neuen Office XP-Installationspunkt auf der Office XP RTM-Basisebene.

Nachdem Sie Office XP von Ihrem neuen Office XP-Administratorinstallationspunkt auf RTM-Basisebene auf einem Clientcomputer installiert haben, können Sie das binäre Update von einer der Microsoft-Websites verwenden, die im Abschnitt "Ursache" dieses Artikels aufgelistet sind.

Weitere Informationen zum Erstellen eines neuen Administratorinstallationspunkts finden Sie in folgendem Artikel der Microsoft Knowledge Base:
304953 SO WIRD´S GEMACHT: Office XP über ein Netzwerk bereitstellen

Weitere Informationen

Clientupdates, wie Office XP Service Pack 2 und früher, konnten erfolgreich auf einer Office XP-Clientinstallation installiert werden, wenn zuvor die Vollversion des Administratorupdates auf dem Administratorinstallationspunkt installiert worden war und der Clientcomputer über diesen Administratorinstallationspunkt aktualisiert wurde.

Mit Microsoft Office XP Service Pack 3 hat Microsoft die Art und Weise geändert, in der das binäre Update verfasst ist, sodass das binäre Office XP Service Pack 3-Clientupdate korrekt über die RTM-Basisversion (10.0.2627) von Office XP installiert werden kann.

Aufgrund dieser Änderung kann das binäre Office XP Service Pack 3-Update nicht erfolgreich auf einem Computer installiert werden, auf dem Office XP Service Pack 1 (SP1) oder Office XP Service Pack 2 (SP2) von einem Administratorinstallationspunkt aus installiert und auf dem lokalen Computer (Client) erneut zwischengespeichert wurde. Dieses Problem tritt auf, weil für Office XP Service Pack 3 die Version 10.0.2627 (RTM-Ebene) von Office XP installiert sein muss.

Hinweis: Die Vollversion des Updates für Office XP Service Pack 3 (SP3) wird erfolgreich installiert über Office XP RTM, Office XP Service Pack 1 (SP1) und Office XP Service Pack 2 (SP2), wenn Office SP3 auf einen Administratorinstallationspunkt angewendet wird.

Hinweise zur Problembehandlung

In dem folgenden ausführlichen Ohotfix-Protokoll ist der Fehler 2749 mit dem Fehlercode 1642 am Ende des Protokolleintrags verzeichnet:
MSI (s) (F8:64): Looking for storage transform: 7TTo7U
MSI (s) (F8:64): Validating transform '7TTo7U' with validation bits 0x122
MSI (s) (F8:64): Note: 1: 2749 2: 7TTo7U 3: C:\WINDOWS\Installer\3b569.msi 4: 10.0.2627.01 5: 10.0.4330.0 
MSI (s) (F8:64): 1: 2749 2: 7TTo7U 3: C:\WINDOWS\Installer\3b569.msi 4: 10.0.2627.01 5: 10.0.4330.0 
(Expected version is 10.0.2627, version found is 10.0.4330.0.)
Der folgende Ohotfix-Protokolleintrag enthält den Fehlercode 1642 am Ende des Protokolls:
The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded 
may be missing, or the upgrade patch may update a different version of the program. Verify that the program 
to be upgraded exists on your computer and that you have the correct upgrade patch.
C:\DOCUME~1\username.NOR\LOCALS~1\Temp\IXP000.TMP\MAINSP3op.msp
MSI (s) (F8:64): Attempting to delete file C:\WINDOWS\Installer\22879.msp
MSI (s) (F8:64): MainEngineThread is returning 1642
MSI (c) (50:40): Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  
Counter after decrement: -1
MSI (c) (50:40): MainEngineThread is returning 1642
Weitere Informationen zur Verwendung der Microsoft Office XP-Installationsprotokolldateien zur Behandlung von Office-Setupproblemen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
296603 SO WIRD'S GEMACHT: Beheben von Setupproblemen in Office XP mit einer Office XP-Setupprotokolldatei

Informationsquellen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
325671 Überblick über Office XP Service Pack 2

307843 Beschreibung des Office XP Service Pack 1 (SP-1)

283686 Wie Verwenden von Befehlszeile-Optionen für Office XP-Installation

Eigenschaften

Artikel-ID: 837826 - Geändert am: Dienstag, 4. Dezember 2007 - Version: 1.9
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Standard Edition für Schüler, Studierende und Lehrkräfte
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
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