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You cannot open Business Contact records in Outlook 2003 with Business Contact Manager

Article ID:837998
Last Review:October 25, 2005
Revision:1.5
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SYMPTOMS

When you try to open a Business Contact record from the Business Contact folder or from an account in Microsoft Office Outlook 2003 with Business Contact Manager, you may receive the following error message:
The custom form could not be opened. Outlook will use an Outlook form instead.

The form required to display this message could not be opened.
If you click OK in the error message, the contact record appears, and then you may receive the following error message:
Array index out of bounds.
Some Business Contact Manager features, such as the Account History feature, are missing from the Business Contact record that appears on the screen. The Business Contact record that appears may be similar to a typical Microsoft Outlook contact record.

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CAUSE

This problem may occur if the Business Contact Manager form that you are trying to open is corrupted. The Outlook Forms Cache file (the Frmcache.dat.file) may be corrupted.

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RESOLUTION

How to obtain the hotfix

This issue is fixed in the Microsoft Office Outlook 2003 Hotfix Package that is dated May 20, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
834716 (http://support.microsoft.com/kb/834716/) Description of the Outlook 2003 hotfix package: May 20, 2004


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File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size       File name
   -----------------------------------------------------------
   10-Nov-2003  18:36  11.0.5904.0        31,248  Dumpster.dll     
   04-Mar-2004  18:24  11.0.6203.0       214,728  Emsabp32.dll     
   16-Jan-2004  05:40  11.0.6113.0       131,272  Emsui32.dll      
   20-Feb-2004  20:12  11.0.6202.0       778,944  Mapir.dll        
   04-Mar-2004  18:23  11.0.6203.0        30,408  Mlshext.dll      
   23-Mar-2004  09:52  11.0.6205.0     1,356,488  Msmapi32.dll     
   12-Mar-2004  18:30  11.0.6204.0       710,856  Mspst32.dll      
   12-Mar-2004  18:30  11.0.6204.0       653,504  Outex.dll  

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MORE INFORMATION

After you install this hotfix, you must clear the cache to resolve the problem. Installing the hotfix only prevents the problem from occurring again, while clearing the cache is required to remove the corrupted Frmcache.dat file. To remove the Business Contact Manager forms, and to clear the cache, follow these steps:
1. On the Tools menu, click Options.
2.On the Other tab, click Advanced Options.
3.In the Advanced Options window, click Custom Forms.
4.In the Custom Forms window, click Manage Forms.
5.In the Forms Manager window, remove the following forms from the Personal Forms list:
Account
Business Activity
Business Contact
Business Note
Business Phone Log
Opportunity
6.Click Clear Cache in the Forms Manager window.
7.Click Close.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For additional information about how to troubleshoot issues with the Outlook Forms Cache, click the following article number to view the article in the Microsoft Knowledge Base:
839804 (http://support.microsoft.com/kb/839804/) How to use the Outlook 2003 forms cache and to troubleshoot forms cache problems

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APPLIES TO
Microsoft Office Outlook 2003 with Business Contact Manager

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Keywords: 
kbqfe kbfix kbbug kbqfe KB837998

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