Security log object names may be irrelevant in Windows 2000

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Article ID: 838065 - View products that this article applies to.
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SYMPTOMS

When you view the Security log in Microsoft Windows 2000, you may find that a hard disk drive may be logged with an irrelevant or ambiguous object name.

For example, if a user opens the N:\SecurityTest\Test.txt file, the object name may be recorded in the Security log as C:1\SecurityTest\Test.txt instead of the expected object name of N:\SecurityTest\Test.txt.

To view the Security log, follow these steps:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Computer Management.
  2. On the Tree tab, expand System Tools.
  3. Expand Event Viewer.
  4. Click Security.

CAUSE

This problem may occur if your computer contains more than 10 hard disk volumes.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Windows 2000 Service Pack 4 before you install this hotfix.

Restart requirement

You must stop, and then restart the Security Accounts manager when you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   24-Mar-2004  00:17  5.0.2195.6876    388,368  Advapi32.dll     
   24-Mar-2004  00:17  5.0.2195.6866     69,904  Browser.dll      
   24-Mar-2004  00:17  5.0.2195.6824    134,928  Dnsapi.dll       
   24-Mar-2004  00:17  5.0.2195.6876     92,432  Dnsrslvr.dll     
   24-Mar-2004  00:17  5.0.2195.6883     47,888  Eventlog.dll     
   24-Mar-2004  00:17  5.0.2195.6890    143,632  Kdcsvc.dll       
   11-Mar-2004  00:37  5.0.2195.6903    210,192  Kerberos.dll     
   20-Sep-2003  22:32  5.0.2195.6824     71,888  Ksecdd.sys
   05-Apr-2004  15:55  5.0.2195.6920    512,784  Lsasrv.dll       
   25-Feb-2004  21:59  5.0.2195.6902     33,552  Lsass.exe        
   11-Mar-2004  00:37  5.0.2195.6897    123,152  Msv1_0.dll       
   24-Mar-2004  00:17  5.0.2195.6897    312,592  Netapi32.dll     
   24-Mar-2004  00:17  5.0.2195.6891    371,472  Netlogon.dll     
   24-Mar-2004  00:17  5.0.2195.6896  1,028,880  Ntdsa.dll        
   24-Mar-2004  00:17  5.0.2195.6897    388,368  Samsrv.dll       
   24-Mar-2004  00:17  5.0.2195.6893    111,376  Scecli.dll       
   24-Mar-2004  00:17  5.0.2195.6903    253,200  Scesrv.dll       
   05-Feb-2004  18:18  5.0.2195.6896  5,869,056  Sp3res.dll       
   24-Mar-2004  00:17  5.0.2195.6824     50,960  W32time.dll      
   20-Sep-2003  22:32  5.0.2195.6824     57,104  W32tm.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 838065 - Last Review: October 26, 2013 - Revision: 2.6
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB838065

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