Help and Support
 

powered byLive Search

Windows Server 2003 で印刷をファイルへ出力するとイベント ID 61 が出力される

文書番号:838172
最終更新日:2005年3月23日
リビジョン:1.1

概要

この資料では、イベント ID 61 について説明します。このイベントは、印刷の問題が発生した場合にシステム イベント ログに出力されます。このイベントは、印刷をファイルへ出力するときに、ファイルの完全なパスを指定しなかった場合に出力されることがあります。また、ドライバやポート モニタの問題が原因で出力されることもあります。

先頭へ戻る

現象

複数のジョブを同時に特定のファイル名で出力する場合に、.prn ファイルの完全なパスを指定しないと、.prn ファイルは %Systemroot%\System32 フォルダに作成されます。"ACCESS_DENIED" のエラー メッセージが表示され、コンピュータが応答を停止し、出力が停止することがあります。以下に示すイベント ログ メッセージがシステム イベント ログに 1 回以上出力されることがあります。

種類 : エラー
ソース : 印刷
分類 : なし
イベント ID : 61
説明 : username のドキュメント document name をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 3003。StartDocPrinter 呼び出しは実行されませんでした。

また、ページ プール メモリの使用量が増加することもあります。

先頭へ戻る

原因

この問題は、出力先のファイルの完全なパスを指定しなかった場合に発生します。filename.prn という形式でファイルを指定すると、このファイルは %Systemroot%\System32 フォルダに作成されます。このフォルダに対するアクセス許可はユーザーによって異なります。このフォルダ内のファイルに出力すると、"ACCESS_DENIED" のエラー メッセージが表示される場合があります。このとき、同じファイル名でジョブの書き込みを続けると、スプーラではジョブの出力が継続的に試行されます。その結果、ページ プール メモリが枯渇し、コンピュータが応答を停止することがあります。

先頭へ戻る

解決方法

この問題を解決するには、ローカル ポートの印刷ジョブの出力先としてローカル ファイルを作成するときに、出力先のパスを指定します。このとき、システム フォルダに保存しないようにします。

先頭へ戻る

詳細

イベント ID 61 のエラー メッセージが生成されるのは、ほとんどの場合、サードパーティのプリンタ ドライバやポート モニタが原因です。

イベント ID 61 のログ エントリの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
810647 (http://support.microsoft.com/kb/810647/) システム イベント ログにイベント 61 のエントリが多数記録される


製造元への問い合わせ方法を参照するには、以下のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 (http://support.microsoft.com/kb/65416/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 (http://support.microsoft.com/kb/60781/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 (http://support.microsoft.com/kb/60782/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)
出力を実行すると、次のイベント ID 61 のログ エントリが出力されることもあります。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 63 (0x3f)。エラー コード 63 - 印刷待ちだったファイルは削除されました。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント DocumentName をプリンタ 3003 (0xbbb) で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : %5。エラー コード 3003 - StartDocPrinter 呼び出しは実行されませんでした。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 1392 (0x570)。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 259 (0x103)。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 259。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 29。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 119 (0x77)。

プリンタがオフラインの場合、エラー コード 119 が出力されます。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 998 (0x3e6)。

クライアント コンピュータのプリンタ ドライバを確認してください。サードパーティのプリンタ ドライバを使用している場合は、対応するマイクロソフト プリンタ ドライバを使用します。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ printer name で印刷できませんでした。プリント プロセッサから返された Win32 エラー コード : 1813 (0x715)。

ソース : 印刷
イベント ID : 61
説明 : UserName のドキュメント ApplicationName - DocumentName をプリンタ 122 (0x7a) で印刷できませんでした。
プリント プロセッサから返された Win32 エラー コード : 1392 (0x570)。
プリント プロセッサから返された Win32 エラー コード : 259 (0x103)。
プリント プロセッサから返された Win32 エラー コード : 63 (0x3f)。
プリント プロセッサから返された Win32 エラー コード : 3003 (0xbbb)。

先頭へ戻る

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 838172 (http://support.microsoft.com/kb/838172/EN-US/) (最終更新日 2004-06-30) を基に作成したものです。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows Server 2003, Standard Edition (32-bit x86)
?Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)

先頭へ戻る

キーワード:?
kbtshoot kbprb KB838172

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.