Mac OS X-Benutzer können freigegebene Macintosh-Ordner auf einem Windows Server 2003-basierten Server nicht öffnen.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 838331 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Benutzer von Mac OS X-basierten Apple Macintosh-Computern können keine Macintosh freigegebene Ordner auf dem Windows Server 2003-Computer öffnen, die Dienste für Macintosh ausgeführt wird.

Ursache

Dieses Problem kann auftreten, wenn der Benutzer eine frühe Version von den Microsoft Benutzer Authentifizierung Modul (UAM)-Client für Macintosh installiert haben.

Lösung

Um dieses Problem zu beheben, aktualisieren Sie Ihre Mac OS X-Clients auf die neueste Version von Microsoft-UAM. Weitere Informationen zum Beziehen der neuesten Version des BENUTZERAUTHENTIFIZIERUNGSMODULS finden Sie auf der folgenden Microsoft-Webseite:
http://www.microsoft.com/mac/otherproducts/otherproducts.aspx?pid=windows2000sfm
Hinweis: Die neueste Version von Microsoft-UAM bietet auch die folgenden Verbesserungen in früheren Versionen von Macintosh-Betriebssystem:
  • Der Apple-Schlüsselbund Manager in Mac OS 9.0 wird unterstützt.
  • Kennwortfelder Verhalten sich jetzt wie ein normales Textfeld.
  • Microsoft-UAM führt jetzt nativ auf 68 KB und PPC-Computer.

Eigenschaften

Artikel-ID: 838331 - Geändert am: Freitag, 2. April 2004 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
kbmt kbprb KB838331 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 838331
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com