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Problembeschreibung

Wenn Sie ein Microsoft Of
fice-Programm installieren, wird am Ende des Installationsvorgangs möglicherweise eine der folgenden Fehlermeldungen angezeigt:
Fehler 1401: Setup kann diesen Registrierungsschlüssel nicht erstellen
Fehler 1402: Setup kann diesen Registrierungsschlüssel nicht öffnen
Fehler 1406: Setup kann den Wert nicht unter den Registrierungsschlüssel schreiben
In der angezeigten Fehlermeldung wird der Registrierungsunterschlüssel genannt, der den Fehler verursacht.

Nach der Installation wird Ihnen bei dem Versuch, Ihr Office-Programm zu starten, möglicherweise die folgende Fehlermeldung angezeigt:
Microsoft Programm wurde für den aktuellen Benutzer nicht installiert. Bitte starten Sie Setup, um diese Anwendung zu installieren.
Programm steht dabei für den Namen des Office-Programms, das Sie zu starten versuchen.

Ursache

Dieses Problem kann auftreten, wenn eines der folgenden Szenarien vorliegt:
  • Der Benutzer, der das Programm installiert oder das Programm bzw. die Datei öffnet, verfügt nicht über ausreichende Berechtigungen, um die für diese Aktion erforderlichen Änderungen an Abschnitten der Registrierung vorzunehmen. Die Berechtigung für die Gruppe "Jeder" des Registrierungsunterschlüssels, der in der Fehlermeldung genannt wird, ist nicht auf "Vollzugriff" gesetzt.
  • Auf dem System gibt es eine Anwendung von einem Fremdanbieter, die den erforderlichen Zugriff auf den Registrierungsunterschlüssel verweigert. In den meisten Fällen wird dieses Verhalten von WebRoot Spysweeper verursacht.
  • Die nicht-administrativen Benutzerkonten auf dem Computer verfügen nicht über die Berechtigung zum Ändern bestimmter vom Office 2003- oder Office XP-Setupprogramm verwendeten Dateien. Diese Dateien werden durch das Office 2003-Setupprogramm oder das Office XP-Setupprogramm dazu verwendet, verschiedene Konten für den Zugriff auf Office-Programme zu registrieren. Dieses Problem kann auftreten, wenn eine Gruppenrichtlinie in Form einer Hochsicherheitsvorlage auf den Computer angewendet wurde und diese Hochsicherheitsvorlage den Zugriff auf die folgende Datei beschränkt:
      Windows XP oder Windows Server 2003
      • Office 2007
        C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Office\Data\Opa12.dat
      • Office 2003
        C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Office\Data\Opa11.dat
      • Office XP
        C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Office\Data\Data.dat

      Windows Vista oder Windows 7
      • Office 2007
        C:\Users\All Users\Microsoft\Office\Data\Opa12.dat
      • Office 2003
        C:\Users\All Users\Microsoft\Office\Data\Opa11.dat
      • Office XP
        C:\Users\All Users\Microsoft\Office\Data\Data.dat

    Können die nicht-administrativen Benutzerkonten diese Datei nicht ändern, können Benutzer keine Office 2007-, Office 2003- oder Office XP-Programme auf dem Computer starten. Die Dateien "Opa12.dat", Opa11.dat" und "Data.dat" sind hardwarespezifisch. Außerdem werden diese Dateien während der Installation von Office kompiliert.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Methode 1

Legen Sie die Berechtigung für die Gruppe Jeder des Registrierungsunterschlüssels, der in der Fehlermeldung genannt wird, auf "Vollzugriff" fest. Verwenden Sie die Fix it-Lösung, und befolgen Sie die Schritte im KB-Artikel
Weitere Informationen zur automatischen Korrektur durch Microsoft Fix it finden Sie in folgendem Artikel der Microsoft Knowledge Base:
313222 Wie stelle ich die Standardsicherheitseinstellungen wieder her?

Methode 2

Deaktivieren Sie die Anwendung des Drittanbieters. Gehen Sie beispielsweise folgendermaßen vor, um WebRoot Spysweeper zu deaktivieren:
  1. Klicken Sie mit der rechten Maustaste auf das Symbol für WebRoot Spysweeper, das sich im Infobereich ganz rechts in der Taskleiste befindet.
  2. Klicken Sie mit der linken Maustaste auf die Option Beenden.
  3. Klicken Sie im Dialogfeld Office-Installation: Fehler 1406 auf Wiederholen.
  4. Wenn die Ausführung des Office-Setupprogramms abgeschlossen ist, starten Sie den Computer neu, und aktivieren Sie WebRoot Spysweeper dann wieder.

Methode 3

Führen Sie einen sauberen Neustart des Systems durch, und führen Sie dann das Office-Setupprogramm aus. Dadurch werden Anwendungen von Fremdanbietern deaktiviert. Die Fremdanbieteranwendung, die den Zugriff auf den betreffenden Registrierungsunterschlüssel verweigert hatte, kann jetzt den Zugriff nicht mehr verhindern.

Weitere Informationen dazu, wie Sie einen sauberen Neustart durchführen können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
310353 Konfigurieren von Windows XP auf die Durchführung eines "sauberen Neustarts"


Weitere Informationen dazu, wie Sie einen sauberen Neustart durchführen können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
950093 Problembehandlung bei Konfigurationsfehlern in Windows XP mit dem Systemkonfigurationsprogramm


Die in diesem Artikel erwähnten Produkte von Drittanbietern werden von Unternehmen hergestellt, die in keiner direkten Verbindung zu Microsoft stehen. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Methode 4

Bestimmte Probleme bei der Aktivierung deuten darauf hin, dass die Lizenzdatei beschädigt ist. Wenn die Lizenzdatei beschädigt ist, lässt sich das Problem durch das Entfernen und eine Neuinstallation des Office-Produkts nicht beheben. Wenn Sie das Office-Produkt entfernen, wird die Lizenzdatei nicht entfernt. Darüber hinaus wird die Lizenzdatei nicht überschrieben, wenn Sie das Office-Produkt neu installieren. Wenn die Lizenzdatei beschädigt ist, wenden Sie eine der folgenden Methoden an, um sie zu löschen.

Hinweis Methode 4 gilt nur für Office 2007, Office 2003 und Office XP. Office 2010 verwendet keine OPA-Lizenzdatei.

Problem automatisch beheben

Um die fehlerhafte Lizenzdatei automatisch zu löschen, klicken Sie auf die Fix it-Schaltfläche bzw. den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.

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assets fixit1
Problem beheben
Microsoft Fix it 50302
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assets fixit2


Hinweis Dieser Assistent ist möglicherweise nur in Englisch verfügbar, die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

Hinweis Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, können Sie die automatische Korrektur auf einem USB-Speicherstick oder einer CD speichern und anschließend auf dem vom Problem betroffenen Computer ausführen.

Problem manuell beheben

Gehen Sie folgendermaßen vor, um dieses Problem manuell zu beheben.

Windows XP oder Windows Server 2003
  1. Melden Sie sich bei dem Computer unter Verwendung eines Administratorkontos an.
  2. Starten Sie Microsoft Windows Explorer.
  3. Klicken Sie im Menü Extras auf Ordneroptionen.
  4. Klicken Sie auf die Registerkarte Ansicht.
  5. Klicken Sie unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.
  6. Deaktivieren Sie das Kontrollkästchen Dateinamenerweiterung bei bekannten Dateitypen ausblenden, und klicken Sie dann auf OK.
  7. Öffnen Sie den folgenden Ordner: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Office\Data
  8. Wenn Sie mit Office 2007 arbeiten, klicken Sie mit der rechten Maustaste auf die Datei "Opa12.dat", und klicken Sie dann auf Eigenschaften. Wenn Sie mit Office 2003 arbeiten, klicken Sie mit der rechten Maustaste auf die Datei "Opa11.dat", und klicken Sie dann auf Eigenschaften. Wenn Sie mit Office XP arbeiten, klicken Sie mit der rechten Maustaste auf die Datei "Data.dat", und klicken Sie dann auf Eigenschaften.
  9. Klicken Sie auf die Registerkarte Sicherheit.
  10. Klicken Sie auf Erweitert.
  11. Klicken Sie auf die Registerkarte Berechtigungen.
  12. Aktivieren Sie in der Liste Berechtigungseinträge die Option Jeder, und klicken Sie anschließend auf Bearbeiten.
  13. Aktivieren Sie das Kontrollkästchen Vollzugriff.
  14. Klicken Sie dreimal auf OK. Falls das Problem durch diese Schritte nicht behoben wird, löschen Sie die Datei "Opa11.dat" oder die Datei "Data.dat" aus dem folgenden Ordner, und starten Sie dann ein Office 2003-Programm oder ein Office XP-Programm neu:
    C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Office\Data
Windows Vista oder Windows 7
  1. Melden Sie sich bei dem Computer unter Verwendung eines Administratorkontos an.
  2. Starten Sie Microsoft Windows Explorer.
  3. Klicken Sie im Menü Organisieren auf Ordner- und Suchoptionen.
  4. Klicken Sie auf die Registerkarte Ansicht.
  5. Klicken Sie unter Versteckte Dateien und Ordner auf Ausgeblendete Dateien, Ordner und Laufwerke anzeigen.
  6. Deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.
  7. Deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden (empfohlen), und klicken Sie anschließend auf OK.
  8. Klicken Sie im Dialogfeld Warnung auf Ja.
  9. Öffnen Sie den folgenden Ordner: C:\Users\All Users\Microsoft\Office\Data\
  10. Klicken Sie mit der rechten Maustaste auf die Datei "Opa12.dat" (in Office 2007) bzw. auf die Datei "Data.dat" (Office 2003), und klicken Sie dann auf Eigenschaften.
  11. Klicken Sie auf die Registerkarte Sicherheit.
  12. Klicken Sie auf Erweitert.
  13. Klicken Sie auf die Registerkarte Berechtigungen.
  14. Aktivieren Sie in der Liste Berechtigungseinträge die Option Jeder, und klicken Sie anschließend auf Bearbeiten.
  15. Aktivieren Sie das Kontrollkästchen Vollzugriff.
  16. Klicken Sie viermal auf OK. Wenn das Problem durch diese Schritte nicht behoben wird, löschen Sie die Datei "Opa12.dat", die Datei "Opa11.dat" bzw. die Datei "Data.dat" aus dem folgenden Ordner, und starten Sie dann ein Office 2007-, ein Office 2003- oder ein Office XP-Programm neu:
    C:\Users\All Users\Microsoft\Office\Data

Eigenschaften

Artikel-ID: 838687 - Geändert am: Freitag, 31. Januar 2014 - Version: 6.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Access 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Office Visio Standard 2007
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Office Basic 2007
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business 2007
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Professional 2010
  • Microsoft Office Standard 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Academic 2010
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