Zobrazí kód chyby Stop 0x0000007F (UNEXPECTED_KERNEL_MODE_TRAP) na počítači so systémom Windows 2000

Preklady článku Preklady článku
ID článku: 838804 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Počítač so systémom Microsoft Windows 2000 môže neočakávane zastaví a zobrazí nasledujúce chybové hlásenie stop:
Zistil sa problém a systém Windows bol vypnutý, aby nedošlo k poškodeniu počítača...
Technické informácie:

*** STOP: 0X0000007F (0X00000008, 0X00000000, 0X00000000, 0X00000000)
UNEXPECTED_KERNEL_MODE_TRAP
Poznámka Štyri parametre v tomto chybovom hlásení sa môžu líšiť v závislosti na príčinou chyby stop.

Okrem toho počítač môže neočakávane reštartovať.

PRICINA

Tento problém sa môže vyskytnúť, keď máte dve alebo viac programov, ktoré používajú ovládače filtra v proces na pozadí, ako napríklad antivírusový program to je poskytovanie ochrany v reálnom čase vírusu alebo na obrazovke novinky krmivo program, ktorý zobrazí filtrovanom zozname položiek Novinky.

RIESENIE

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, ktoré sú zažíva tento špecifický problém.

Ak je rýchla oprava k dispozícii na prevzatie, je tu "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, predložiť žiadosť Microsoft zákaznícky servis a podpora získať rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa riešenie problémov vyžaduje, možno budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé podporu náklady budú vzťahovať na dodatočnú podporu otázky a otázky, ktoré nespĺňajú kritériá pre tento špecifický rýchlu opravu. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka "Prevzatie dostupnej rýchlej opravy" formulári zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Nevyžadujú sa žiadne predpoklady

Ruský štandardný čas

Musíte reštartovať počítač po použití tejto rýchlej opravy

Informácie o nahradení pre rýchlu opravu

Táto rýchla oprava nenahrádza žiadne ďalšie rýchle opravy.

Informácie o súbore

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v koordinovaný svetový čas (UTC). Keď zobrazíte informácie o súbore, sa skonvertuje na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite Časové pásmo kartu v nástroji dátum a čas v ovládacom paneli.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-Apr-2004  17:20  5.0.2195.6920     513,040  Ntfs.sys

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti "Platí pre".

ODKAZY

Pre ďalšie informácie, kliknite na nasledovné články databázy Microsoft Knowledge Base:
816915Nový súbor pomenovania schém pre balíky aktualizácií softvéru systému Microsoft Windows
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru Microsoft
835281 Zobrazí chybové hlásenie „STOP 0x0000007F"a reštartovaní počítača so systémom Windows 2000

Vlastnosti

ID článku: 838804 - Posledná kontrola: 16. januára 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Kľúčové slová: 
kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwin2000presp5fix kbmt KB838804 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:838804

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com