Chybová zpráva, že server vrátil neplatnou nebo nerozpoznanou odezvu"v aplikaci Internet Explorer 6 Service Pack 1

Překlady článku Překlady článku
ID článku: 838893 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o použití aplikace Microsoft Internet Explorer 6 Service Aktualizací Service Pack 1 (SP1) zobrazit na webové stránce, můžete obdržet chybovou zprávu, která je podobná následující chybová zpráva:
Server vrátil neplatnou nebo nerozpoznanou odezvu.

Příčina

K tomuto problému může dojít, pokud jsou splněny následující podmínky:
  • Jste nainstalovali kumulativní aktualizaci zabezpečení pro Aplikaci Internet Explorer MS04-004.
  • Při pokusu o přístup k webové stránce, který je zabezpečen Basic ověřování.
K tomuto problému dochází po instalaci kumulativní zabezpečení aktualizace pro aplikaci Internet Explorer MS04-004. Když otevřete webovou stránku, která používá Základní ověřování, aplikace Internet Explorer odešle požadavek HEAD pomocí povolení záhlaví přes stejný port, který byl použit k odeslání první hlavy požadavek. Když aplikace Internet Explorer odešle požadavek HEAD pro prostředek, který používá Základní ověřování serveru WWW může vrátit zprávu "401 Access Denied" a "připojení: zavřít" zprávy. Pokud aplikace Internet Explorer potom odešle hlavy požadavek s hlavičkou ověření používající stejný port použitý pro žádost o první hlavy, dojde k chybě. Stejný port nesmí být znovu použita protože server WWW zobrazí výzva k připojení po ukončení "401 Přístup byl odepřen"zpráva o stavu byl vrácen do aplikace Internet Explorer.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, odešlete žádost o podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Informace o souboru

Anglická verze této opravy hotfix má soubor atributy (nebo novější), jsou uvedeny v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Pokud jste zobrazení informací o souboru, je převedena na místní čas. Najít rozdíl mezi místním časem, použití a časem UTC naleznete Časové pásmo Karta na panelu Datum a čas v Ovládacích panelech.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   05-Apr-2004  09:10  6.0.2800.1415  570,880  Wininet.dll

Prohlášení

Společnost Microsoft potvrzuje že se jedná o problém v aplikaci Internet Explorer 6 Service Pack 1.

Další informace

Další informace o Klepnutím na následující kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer MS04-004, článek znalostní báze Microsoft Knowledge Base:
832894MS04-004: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer

Vlastnosti

ID článku: 838893 - Poslední aktualizace: 22. května 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 6.0
Klíčová slova: 
kbautohotfix kbhotfixserver kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug kbmt KB838893 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:838893

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com