Internet Explorer 6 Service Pack 1 で「サーバーが無効なまたは認識されない応答を返しました」のエラー メッセージ

文書翻訳 文書翻訳
文書番号: 838893 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Internet Explorer 6 Service を使用するしようとするとパック 1 (SP1)、Web ページを表示するには、エラー メッセージが表示されることがあります次のエラー メッセージのような。
サーバー無効なまたは認識されない応答を返しました。

原因

この問題は、次の条件に該当する場合に発生します。
  • 累積的なセキュリティ更新プログラムをインストールしました。インターネット エクスプ ローラー、ms04-004。
  • Basic でセキュリティ保護されている Web ページにアクセスしようとしました。認証します。
累積的なセキュリティを適用すると、この問題が発生します。インターネット エクスプ ローラー ms04-004 を更新します。使用する Web ページにアクセスするとき基本認証は、Internet Explorer で HEAD リクエストを送信します。最初のヘッダーの送信に使用された、同じポートを介して認証ヘッダー要求します。Internet Explorer が HEAD 要求を使用して、リソースを送信すると基本認証は、Web サーバーは、「401 アクセスが拒否されました」メッセージを返すことがあります。"接続: 終了"メッセージします。Internet Explorer は、頭を送信する場合使用したのと同じポートを使用して、承認ヘッダーを要求します。エラーが発生した最初のヘッドを要求します。同じポートを再度使用する必要がありますはできません。Web サーバーの"401 とにクローズする接続を求めるメッセージが表示のためアクセスが拒否されました"ステータス メッセージが Internet Explorer に返されました。

解決方法

修正プログラムの情報

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムは、この特定の問題が発生しているシステムにのみ適用されます。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するのにはへの要求を送信します。

その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
「修正プログラムのダウンロード」フォームには、利用可能な言語の修正プログラムが表示されます。お使いの言語の修正プログラムが存在しない場合、表示されません。

ファイル情報

この修正プログラムの英語版にファイルがあります。属性 (またはそれ以降) 次の表に一覧表示されます。日付と時刻これらのファイルを世界協定時刻 (UTC) に一覧表示されます。場合、ファイルの情報を表示するには、ローカル時刻に変換されます。検索するにはUTC および現地時間、使用の違いを タイム ゾーン タブ日付と時刻ツール コントロール パネルのします。
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   05-Apr-2004  09:10  6.0.2800.1415  570,880  Wininet.dll

状況

マイクロソフトとして認識していますこれは、Internet Explorer 6 Service Pack 1 の問題です。

詳細

詳細については累積的なセキュリティ更新プログラムのインターネット エクスプ ローラー、ms04-004、次をクリックします。文書番号を使用して「サポート技術情報」資料を参照するには:
832894Ms04-004: 累積的なセキュリティ更新プログラムの Internet Explorer

プロパティ

文書番号: 838893 - 最終更新日: 2012年9月12日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Internet Explorer 6.0
キーワード:?
kbautohotfix kbHotfixServer kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug kbmt KB838893 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:838893
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com