Article ID: 838971 - Last Review: July 24, 2007 - Revision: 2.11

An access violation occurs in Lsass.exe when you run Diskeeper Administrator in Windows Server 2003

Hotfix download is availableHotfix Download Available
View and request hotfix downloads
System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

On This Page

Expand all | Collapse all

SYMPTOMS

When you run the Diskeeper Administrator Edition software from Executive Software on your Microsoft Windows Server 2003-based computer, an access violation may occur in the Lsass.exe process.

CAUSE

This problem may occur if your computer is configured to audit logon events.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   03-May-2004  21:47  5.2.3790.161       64,000  Eventlog.dll     
   03-May-2004  21:47  5.2.3790.169      801,280  Lsasrv.dll      
Windows Server 2003, 64-Bit Edition
   Date         Time   Version            Size    File name
   ---------------------------------------------------------------------
   11-May-2004  20:16  5.2.3790.170      167,936  Eventlog.dll     IA-64
   11-May-2004  20:16  5.2.3790.170    2,038,784  Lsasrv.dll       IA-64

WORKAROUND

To work around this problem, do not audit logon events. To configure this security setting, open the appropriate policy, and then expand the following nodes of the console tree:
Computer Configuration\Windows Settings\Security Settings\Local Policies\Audit Policy
For specific instructions about how to configure auditing policy settings, see Windows Server 2003 Help.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kberrmsg kbbug kbfix kbwinserv2003presp1fix KB838971