Hjælp og support får Windows XP til at holde op med at reagere

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 839017 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

På denne side

Symptomer

Når du starter Hjælp og support, kan computeren blive langsom eller holde op med at reagere. Når der er gået flere minutter, reagerer computeren muligvis normalt.

Årsag

Problemet kan opstå, hvis Helpsvc.exe-procesen bruger alle computerens ressourcer. Helpsvc.exe-processen kan bruge op til 100 % af computerens CPU-ressourcer i flere minutter. Du kan se CPU-forbruget for Helpsvc.exe ved at starte Jobliste og derefter klikke på fanen Processer.

Løsning

Oplysninger om service packs

Du kan løse problemet ved at få fat i den nyeste Service Pack til Windows XP. Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
322389 Sådan anskaffes den nyeste servicepakke til Windows XP

Oplysninger om hotfix

Et understøttet hotfix er tilgængeligt fra Microsoft. Dette hotfix er dog kun beregnet til at afhjælpe det problem, der er beskrevet i denne artikel. Hotfixet må kun anvendes på de systemer, der har dette særlige problem. Dette hotfix testes muligvis yderligere. Hvis du ikke er alvorligt berørt af problemet, anbefales det, at du venter på den næste softwareopdatering, der indeholder dette hotfix.

Hvis hotfixet kan hentes, er dette angivet i et separat afsnit i toppen af denne artikel i Microsoft Knowledge Base. Hvis der ikke findes et afsnit om hentning af hotfixet i artiklen, kan du anskaffe hotfixet ved at kontakte Microsoft-kundesupport.

Bemærk! Hvis der opstår flere problemer, eller hvis der er behov for supplerende fejlfinding, er det muligvis nødvendigt at oprette en separat serviceanmodning. De sædvanlige supportomkostninger gælder for supplerende supportspørgsmål og -problemer, der ikke falder ind under det nævnte hotfix. Du finder en komplet liste over telefonnumre til Microsoft-kundesupport og oplysninger om, hvordan du opretter en serviceanmodning, på følgende Microsoft-websted:
http://support.microsoft.com/contactus/?ws=support
Bemærk! De sprog, som hotfixet er tilgængeligt på, er angivet i formularen til hentning af hotfixet. Hvis dit sprog ikke er angivet i formularen, betyder det, at hotfixet ikke er tilgængeligt på det pågældende sprog.

Den engelske version af dette hotfix indeholder de filattributter, der er angivet i nedenstående tabel (eller nyere attributter). Dato og klokkeslæt for disse filer er angivet i UTC-format (Universal Time Coordinates). Når du får vist filoplysningerne, konverteres de til lokal tid. Klik på fanen Tidszone under funktionen Dato og klokkeslæt i Kontrolpanel for at finde forskellen mellem UTC og lokal tid.
  Dato         Klokkeslæt   Version        Størrelse        Filnavn	    Platform
   --------------------------------------------------------------------
   15-04-2004  01:59                     2.435  Dataspec.xml  IA-64
   15-04-2004  02:07  5.1.2600.1517  2.636.288  Helpsvc.exe   IA-64
   15-04-2004  02:00                     2.435  Dataspec.xml  x86
   15-04-2004  22:02  5.1.2600.1517    703.488  Helpsvc.exe	  x86

Status

Microsoft har bekræftet, at dette problem forekommer i de Microsoft-produkter, der er angivet i afsnittet "Gælder for". Problemet blev første gang rettet i Microsoft Windows XP Service Pack 2.

Yderligere Information

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
824684 Beskrivelse af den standardterminologi, der bruges til at beskrive Microsoft-softwareopdateringer

Egenskaber

Artikel-id: 839017 - Seneste redigering: 30. december 2008 - Redigering: 3.2
Oplysningerne i denne artikel gælder:
  • Microsoft Windows XP Professional
Nøgleord: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB839017

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com