Ayuda y soporte técnico hace que Windows XP deje de responder

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Síntomas

Cuando inicia Ayuda y soporte técnico, el equipo puede funcionar lentamente o dejar de responder. Después de varios minutos, el equipo puede responder con normalidad.

Causa

Este problema puede producirse si el proceso Helpsvc.exe agota los recursos del equipo. El proceso Helpsvc.exe puede usar hasta el 100% de los recursos de CPU durante varios minutos. Para ver cuánta CPU usa el proceso Helpsvc.exe, inicie el Administrador de tareas y haga clic en la ficha Procesos.

Solución

Información del Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS


La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoPlataforma
15-abr-041:592.435Dataspec.xmlIA-64
15-abr-042:075.1.2600.15172.636.288Helpsvc.exeIA-64
15-abr-042:002.435Dataspec.xmlx86
15-abr-0422:025.1.2600.1517703.488Helpsvc.exex86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a". Este problema se corrigió por primera vez en Microsoft Windows XP Service Pack 2.

Más información

Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 839017 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB839017

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