PRJ: How to Globally Change the Resource Allocation Units

Article translations Article translations
Article ID: 83908 - View products that this article applies to.
This article was previously published under Q83908
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SUMMARY

In Microsoft Project, you can change the resource allocation Units globally by using the Resource Assignment tool.

MORE INFORMATION

Steps to Change the Units of a Resource Globally

NOTE: These steps assume you are working in the Gantt Chart.

  1. Click the top of the Name column on the Table.
  2. In Project 3.0:

    From the Edit menu, choose Assignment, or click the Assignment icon.

    In Microsoft Project 4.0:

    On the Insert menu, select Resource Assignment.

    In Microsoft Project 98/2000:

    On the Tools menu, select Resources, then Resource Assignment.

    In Microsoft Project 2002/2003/2007:

    On the Tools menu, select Assign Resources, or click the Assign Resources icon on the toolbar.

    In Microsoft Project 2010:

    On the Resource tab, select Assign Resources.
  3. In the Resource Assignment or Assign Resources box select the resource you want to replace from the list of resources.
  4. Click the Replace button.
  5. In Project 3.0-2000:

    Type the Resource name, immediately followed by the new units value (for example, Bob[.5]).

    In Microsoft Project 2002-2010:

    Select the resource you want to change and enter the new units value in the Units column. Note: In Microsoft Project 2002-2010 you can also change the units of the resource in the Assign Resources box.
  6. Choose OK.

Properties

Article ID: 83908 - Last Review: February 27, 2014 - Revision: 4.0
APPLIES TO
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 3.0 for Macintosh
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Keywords: 
kbnosurvey kbarchive kbinfo kbusage KB83908

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com