You receive a ".pst is not compatible" error message when you open an Outlook 2003 or Outlook 2007 .pst file in earlier versions of Outlook

Article translations Article translations
Article ID: 839109 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you use a version of Outlook that is earlier than Microsoft Office Outlook 2003, you may experience the following problem. If you to try to open or to import a personal folder file (.pst) that contains information that was exported from Microsoft Office Outlook 2003 or from Microsoft Office Outlook 2007, you may receive the following error message:
The file file_name.pst is not compatible with this version of the Personal Folders information service.
Contact your Administrator.

CAUSE

This problem occurs when the information in the .pst file was exported from Outlook 2003 or from Outlook 2007 by using the Import and Export Wizard. Outlook 2003 and Outlook 2007 use the Unicode format to export information to a .pst file. Earlier versions of Outlook cannot open or import Unicode-formatted .pst files. Earlier versions of Outlook can open only .pst files that are formatted in American National Standards Institute (ANSI) format.

WORKAROUND

To work around this problem, copy the contents of the Outlook 2003 or Outlook 2007 .pst file to a .pst file that has not been converted to the Outlook 2003 or Outlook 2007 Unicode format.

To copy information from a Unicode-formatted .pst file to an ANSI-formatted .pst file in Outlook 2003 or in Outlook 2007, follow these steps.

Note To follow these steps, you must use a .pst file from an earlier version of Outlook.
  1. Start Outlook.
  2. On the File menu, click Data File Management, and then click Add.
  3. Click Outlook 97-2002 Personal Folders File (PST).
  4. Click OK.
  5. Click OK to accept the default name, and then click OK again.

    Outlook 2003 now creates a new .pst file that is based on the earlier .pst file and maintains the ANSI formatting for that .pst file.
  6. Click Close.
  7. At the bottom of the navigation pane, click Folder List.

    In the navigation pane, you now see the new .pst file.
  8. Drag the information from your existing Outlook 2003 or Outlook 2007 folders to the new .pst file. You may also use the Import and Export Wizard on the File menu to move the information from your existing Outlook 2003 or Outlook 2007 folders to the new .pst file.
  9. In the navigation pane, right-click the new .pst file, and then click Close "file_name".
Note E-mail messages or other items that contain Unicode characters will not be copied to the new .pst file.

Outlook 2010

  1. Start Outlook 2010.
  2. Click the File tab in the Ribbon, and then click the Info tab on the menu.
  3. Click Accounts Settings, and then click Accounts Settings again.
  4. Click the Data Files tab, and then click Add.
  5. Under Save as file, select Outlook 97-2002 Personal Folders File (*.pst).
  6. Accept the default name, and then click OK again. Outlook now creates a new .pst file that is based on the earlier .pst file and maintains the ANSI formatting for that .pst file.
  7. Click Close.
  8. At the bottom of the navigation pane, click Folder List. In the navigation pane, you now see the new .pst file.
  9. Drag the information from your existing Outlook 2003 or Outlook 2007 or Outlook 2010 folders to the new .pst file. You can also use the Import and Export Wizard on the File menu to move the information from your existing Outlook 2003 or Outlook 2007 or Outlook 2010 folders to the new .pst file.

    How to Import and Export in Outlook 2010
    1. Click the File tab on the Ribbon, and then click the Options tab on the menu.
    2. Select Advanced, and then click the Export tab. The Import and Export Wizard opens.
  10. In the navigation pane, right-click the new .pst file, and then click Close " file_name ".

Properties

Article ID: 839109 - Last Review: May 13, 2010 - Revision: 4.0
APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 2010
Keywords: 
kbemail kbimport kbprb KB839109

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com