"STOP 0x0000007B: INACCESSIBLE_BOOT_DEVICE" cuando inicia el equipo desde un CD-ROM WinPE o desde un CD-ROM de Windows Server 2003 utilizando un dispositivo USB de CD-ROM

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Síntomas

Al iniciar un equipo desde un CD-ROM del Entorno de preinstalación de Microsoft Windows (WinPE, Microsoft Windows Preinstall Environment) o desde un CD-ROM de Microsoft Windows Server 2003, utilizando un dispositivo de CD-ROM USB, el equipo puede reiniciarse. Puede aparecer el siguiente mensaje de error Stop en una pantalla azul:

STOP 0x0000007B: INACCESSIBLE_BOOT_DEVICE
Error grave del sistema

Causa

Este problema se puede producir cuando los dispositivos USB se vuelven a enumerar después de la fase de detección de dispositivos de la instalación. Esto hace que el dispositivo de CD-ROM USB no se encuentre en la lista de dispositivos de inicio disponibles cuando el equipo se inicia.

Solución

Windows Server 2003

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela solamente en los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, le recomendamos que espere al próximo Service Pack de Windows Server 2003 que contenga este hotfix.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si hay que solucionarlos, es posible que tenga que crear una solicitud de servicio independiente. Se aplicarán los costos de soporte habituales a las preguntas y problemas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

No se requiere ningún requisito previo.

Requisito de reinicio

Es necesario que reinicie el equipo una vez aplicada esta revisión.

Información de reemplazo de la revisión

Este hotfix no sustituye a otros.

Información sobre archivos

La versión en inglés de este hotfix tiene los atributos de archivo (u otros posteriores) que se muestran en la siguiente tabla. Las fechas y las horas de estos archivos se indican según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Windows Server 2003, ediciones de 64 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoPlataforma
21-jul-0416:035.2.3790.1965.604.864Ntkrnlmp.exeIA-64
Windows Server 2003, ediciones de 32 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoPlataforma
21-jul-0416:175.2.3790.1962.407.424Ntkrnlmp.exex86
21-jul-0415:505.2.3790.1962.064.896Ntkrnlpa.exex86
21-jul-0415:505.2.3790.1962.108.928Ntkrpamp.exex86
21-jul-0416:055.2.3790.1962.207.744Ntoskrnl.exex86

Windows XP

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela solamente en los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack de Windows XP que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si hay que solucionarlos, es posible que tenga que crear una solicitud de servicio independiente. Se aplicarán los costos de soporte habituales a las preguntas y problemas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

Para poder aplicar esta revisión, debe tener instalado Windows XP Service Pack 2.

Requisito de reinicio

Es necesario que reinicie el equipo una vez aplicada esta revisión.

Información de reemplazo de la revisión

Esta revisión no sustituye a ninguna otra.

Información sobre los archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Windows XP, ediciones de 64 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoPlataforma
04-may-0420:145.1.2600.15245.830.400Ntkrnlmp.exeIA-64
04-may-0420:145.1.2600.15245.773.568Ntoskrnl.exeIA-64
Windows XP, ediciones de 32 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
04-may-0419:135.1.2600.15241.912.320Ntkrnlmp.exe
04-may-0419:135.1.2600.15241.968.128Ntkrnlpa.exe
04-may-0419:135.1.2600.15241.940.480Ntkrpamp.exe
04-may-0421:335.1.2600.15242.064.256Ntoskrnl.exe
Nota: después de descargar esta revisión, debe volver a generar las imágenes de Windows Server 2003, Windows XP y WinPE para incluir estos archivos y, a continuación, grabar un nuevo CD-ROM. Para obtener más información acerca de cómo volver a generar una imagen WinPE, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/technet/itsolutions/cits/dsd/wsrvdep/wsrvdc07.mspx


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 839210 - Última revisión: miércoles, 14 de noviembre de 2007 - Versión: 5.7
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition Version 2003
Palabras clave: 
kberrmsg kbbug kbfix kbqfe kbwinxpsp2fix kbwinserv2003presp1fix kbwinservsetup kbhotfixserver KB839210

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