Varios programas basados en Web o programas basados en el modelo de objetos componentes dejan de responder en un equipo que ejecuta Windows Server 2003 o Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 839229 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar varios programas basados en Web o programas basados en el modelo de objetos componentes, algunos de los programas deje de responder durante 30 segundos. Después de 30 segundos, puede recibir el siguiente mensaje de error:
**** Activación retraso hardware detectado.*******

Causa

Este problema se produce cuando los programas se ejecutan en un equipo que tiene dos procesadores y se está ejecutando Microsoft Windows Server 2003 o Microsoft Windows 2000. Cuando los programas intentan tener acceso al mismo recurso y uno o varios de los programas no acceso al recurso, se crea una condición de anticipación.

Solución

Información sobre hotfix de Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Generación de Windows Server 2003 x 86
   Date         Time   Version            Size  File name
   ----------------------------------------------------------
   30-Jul-2004  00:09  5.2.3790.196  2,407,424  Ntkrnlmp.exe
   29-Jul-2004  23:40  5.2.3790.196  2,064,896  Ntkrnlpa.exe     
   29-Jul-2004  23:40  5.2.3790.196  2,108,928  Ntkrpamp.exe
   30-Jul-2004  00:18  5.2.3790.196  2,207,744  Ntoskrnl.exe     
   30-Jul-2004  00:13  5.2.3790.196  1,813,504  Win32k.sys
Windows Server 2003, generación de IA-64
   Date         Time   Version            Size  File name     Platform
   -------------------------------------------------------------------
   29-Jul-2004  21:02  5.2.3790.196  5,604,864  Ntkrnlmp.exe  IA-64
   29-Jul-2004  20:46  5.2.3790.196  4,954,624  Win32k.sys

Información sobre hotfix de Windows 2000

El problema descrito en este artículo se corrige en acumulativo de actualizaciones 1 para Microsoft Windows 2000 SP4. Para obtener Update Rollup 1 para Windows 2000 SP4, visite el siguiente sitio Web:
http://www.microsoft.com/technet/security/advisory/891861.mspx

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 839229 - Última revisión: jueves, 19 de marzo de 2009 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinserv2003presp1fix kbdownload kbcomservices kbcomctrls kbbug kbfix kbwin2000presp5fix KB839229 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 839229

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com