How to perform a mail merge by using the Palm Pilot address book as the data source in Word 2002 and in Word 2003

Article translations Article translations
Article ID: 839373 - View products that this article applies to.
Expand all | Collapse all

On This Page

INTRODUCTION

This article describes how to perform a mail merge by using the Palm Pilot address book as the data source in Microsoft Word 2002 and in Microsoft Office Word 2003.

MORE INFORMATION

To perform a mail merge by using the Palm Pilot address book as the data source, follow these steps.

Export the Palm Pilot address book to Microsoft Word

To do this, follow these steps:
  1. Start the third-party Palm Desktop program.
  2. In the left pane, click Address.
  3. On the Edit menu, point to Send To, and then click MS Word.

    Word opens automatically.
  4. In Word, on the File menu, click Save As.
  5. In the Save In dialog box, click the folder where you want to save the document, type the document name in the File name box, and then click Save.

Create a main document that you can use to perform a mail merge

To do this, follow these steps:
  1. On the Tools menu, click Letters and Mailings, and then click Mail Merge Wizard.

    The Mail Merge task pane appears.
  2. Under Select document type, click the document type that you want to use in the mail merge, and then click Next.
  3. Under Select starting document, click the document that you want to use, and then click Next.

Select a data source

You can use the palm address book as a data source. To do this, follow these steps:
  1. In the Mail Merge task pane under Select recipients, click the Use an existing list option, and then click Browse.
  2. In the Select Data Source dialog box, locate, and then click the Word document that you created when you exported the Palm Pilot address book to the Look in box, and then click Open.
  3. In the Mail Merge Recipients dialog box, you can edit your data if you have to.

    When you are finished, click OK.
  4. Click Next, and then follow the directions that appear in the Mail Merge task pane to complete the mail merge.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

290408 WD2002: Frequently asked questions about mail merge

Properties

Article ID: 839373 - Last Review: April 20, 2006 - Revision: 3.2
APPLIES TO
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Keywords: 
kbinfo KB839373

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com