Gli errori di "Scrittura rimandata non riuscita" quando si utilizza/3 GB passare in Windows XP Professional

Traduzione articoli Traduzione articoli
Identificativo articolo: 839490 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Se si utilizza il / 3 GB opzione nel file Boot.ini su una workstation basata su Microsoft Windows XP Professional e la workstation Ŕ configurata con determinate schede grafiche, Windows potrebbe esaurire la memoria disponibile per servizi kernel. Di conseguenza, servizi del disco di Windows non riesca con file irreversibile sistema danneggiato e si potrebbe essere visualizzato messaggi di errore "Disco di scrittura rimandata" analoghi al seguente:
Scrittura rimandata non riuscita
Impossibile scrivere il file file name
Il problema pu˛ verificarsi subito dopo l'avvio di Windows.

Cause

Il problema pu˛ verificarsi se la scheda grafica sulla workstation basato su Windows XP Professional utilizza molte voci PTE nel sistema (PTE), e gli indirizzi di memoria sufficiente non sono disponibili per il kernel di Windows.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack pi¨ recente per Windows XP

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   04-May-2004  19:13  5.1.2600.1524   1,912,320  Ntkrnlmp.exe     
   04-May-2004  19:13  5.1.2600.1524   1,968,128  Ntkrnlpa.exe     
   04-May-2004  19:13  5.1.2600.1524   1,940,480  Ntkrpamp.exe     
   04-May-2004  21:07  5.1.2600.1524   2,064,256  Ntoskrnl.exe     



Nota Questo hotfix risolve il problema di danneggiamento dei dati che pu˛ verificarsi se si utilizza il / 3 GB passare su una workstation basato su Windows XP Professional Ŕ configurata con una scheda grafica che utilizza molte voci della tabella pagine di sistema. Tuttavia, l'aggiornamento rapido non risolve problemi di prestazioni causati da un driver di scheda grafica. Per risolvere problemi di prestazioni causati da un driver di scheda grafica, contattare il produttore della scheda grafica per determinare se aggiornare i driver disponibili.

Per informazioni su come contattare il produttore della scheda grafica, visitare il sito di Web di Microsoft:
http://support.microsoft.com/gp/vendors

Workaround

╚ possibile aggirare il problema utilizzando il / USERVA = 2944 opzione di Boot.ini per ridurre lo spazio di indirizzo di memoria utente disponibili.

Per ulteriori informazioni su/USERVA, fare clic sul seguente numero per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
316739Come utilizzare l'opzione /USERVA nel file Boot.ini per ottimizzare le configurazioni/3 GB

Nota Questa impostazione deve produrre oltre 90 KB di sistema libere PTES. Questo dovrebbe essere sufficiente per soddisfare qualsiasi sistema operativo, il database e utilizzo di backup.
importante Tecnico di supporto prodotto Microsoft consiglia di utilizzare un intervallo di memoria per il / USERVA opzione che si trova all'interno dell'intervallo di 2900-3030. Questo intervallo Ŕ abbastanza ampio per fornire un pool sufficientemente grande di sistema le voci della tabella pagine di tutti i problemi correntemente osservati.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".Questo problema Ŕ stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.

Informazioni

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 839490 - Ultima modifica: martedý 10 giugno 2008 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
Chiavi:á
kbmt kbautohotfix kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbqfe kbhotfixserver KB839490 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 839490
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com