You cannot receive some faxes and Event ID 32091 and Event ID 32092 are logged on a Small Business Server 2000-based computer and on a Windows Small Business Server 2003-based computer

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Article ID: 839501 - View products that this article applies to.
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SYMPTOMS

When you use an external fax modem with Shared Fax Service in Microsoft Small Business Server 2000 or in Microsoft Windows Small Business Server 2003, you may not be able to receive some fax messages. The following events are logged in the application log.

Event 1

Source: Microsoft Shared Fax
Category: Inbound
Event ID: 32091
Description: The Shared Fax Service failed to receive a fax.
From: CallerId
To: Fax
Pages: 0
Device Name: <installed modem device>

Event 2

Source: Microsoft Fax
Category: Inbound
Event ID: 32092
Description: The Fax service failed to receive a fax.
From: CallerId
To: ServerName
Pages: 0
Device Name: <installed modem device>

CAUSE

This problem may occur when Shared Fax Service is set to answer on the first ring.

WORKAROUND

To work around this problem, increase the Rings before answering value for the fax device to two or more rings in Shared Fax Service Manager. To do this, follow these steps:
  1. In Small Business Server 2000, start the Administrator Console, and then expand Microsoft Shared Fax (Local). In Windows Small Business Server 2003, start Server Management, and then expand Fax (Local).
  2. Expand Devices and Providers, and then click Devices.
  3. In the details pane, right-click the modem that is used for incoming faxes, and then click Properties.
  4. In the Rings before answering box, type 2, and then click OK.

Properties

Article ID: 839501 - Last Review: December 3, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft BackOffice Small Business Server 2000 Service Pack 1
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbprb KB839501

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