ID do artigo: 839573 - Última revisão: segunda-feira, 12 de fevereiro de 2007 - Revisão: 1.1

O atalho de teclado logotipo Windows + BREAK não pode exibir a caixa de diálogo Propriedades do sistema

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você pressionar o atalho de teclado logotipo Windows + BREAK para abrir a caixa de diálogo Propriedades do sistema , a caixa de diálogo não pode exibida.

Causa

Esse problema ocorre porque alguns teclados mais recentes podem ter teclas separadas para a função de pausa e a função de quebra. Em vez de ambas as funções sendo na mesma chave, o teclado tem uma chave PAUSE separada da tecla BREAK.

Resolução

Para resolver esse problema em teclados que possuem chaves separadas PAUSE e BREAK, use o atalho de teclado logotipo Windows + PAUSE para abrir a caixa de diálogo Propriedades do sistema .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.

Mais Informações

Em muitos teclados, a chave que as funções pausa e quebra os comandos normalmente é rotulada como tecla BREAK. Portanto, muitos atalhos de teclado instruem "pressione uma tecla mais a tecla BREAK". No entanto, quando você pressiona somente tecla BREAK, o comportamento padrão é para fazer uma pausa .

Esse comportamento que muitas pessoas estão familiarizadas com pode causar alguma confusão em teclados mais recentes que tenham teclas PAUSE e BREAK separadas. Por exemplo, computadores portáteis mais recentes podem ter teclas PAUSE e BREAK separadas.

Etapas para reproduzir o comportamento

Siga estas etapas em um teclado que tenha uma única chave PAUSE/BREAK:
  1. Abra uma janela do prompt de comando. Para fazer isso, clique em Iniciar , clique em Executar , digite cmd.exe e, em seguida, clique em OK .
  2. No prompt de comando, digite dir , pressione a tecla ENTER e pressione imediatamente a tecla PAUSE/BREAK.

    Observe que a listagem de arquivos no diretório de pausa. Esse comportamento mostra que o comportamento padrão da chave é fazer uma pausa. Para perceber esse comportamento para um diretório contendo uma lista resumida dos arquivos, você deve pressionar a tecla PAUSE/BREAK rapidamente depois que você pressionar a tecla ENTER.
  3. Pressione CTRL + PAUSE / BREAK.

    Observe que a listagem de arquivos no diretório pára e retorna você ao prompt de comando. Isso mostra que é o comportamento secundário da chave quebrar.
Além disso, se você seguir essas mesmas etapas, e se você pressionar o logotipo Windows + CTRL + PAUSE / BREAK atalho de teclado para abrir o sistema propriedades caixa de diálogo, a caixa de diálogo não aparece. Esse comportamento é prova adicional que o comportamento padrão da chave PAUSE/BREAK deve pausar.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbmt kbprb KB839573 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 839573  (http://support.microsoft.com/kb/839573/en-us/ )