Un'operazione di backup pianificata imprevista in Windows Server 2003, quando il nastro di backup Ŕ pieno

Traduzione articoli Traduzione articoli
Identificativo articolo: 839591 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si pianifica un backup utilizzando il programma di backup di Windows in Microsoft Windows Server 2003, Windows Backup imprevista quando il nastro di backup Ŕ pieno. Inoltre, se si visualizza il backup file di registro, verrÓ visualizzate le seguenti informazioni:
Impossibile montare il supporto richiesto. L'operazione Ŕ stata interrotta.
Si prevede che Windows Backup richiesto per inserire un nastro ulteriore e quindi completare l'operazione di backup.

Cause

Questo problema si verifica se le seguenti condizioni sono vere:
  • ╚ pianificare un backup automatico su una periferica a nastro autonoma.
  • La periferica di nastro richiede pi¨ di un nastro per completare l'operazione di backup.
Questo problema si verifica a causa di una modifica di progettazione in Windows Server 2003. In Microsoft Windows 2000, Windows chiesto di un nastro aggiuntivo quando il primo nastro Ŕ pieno. Tuttavia, in Windows Server 2003, non Ŕ pi¨ chiesto di inserire un nastro ulteriore durante un'operazione di backup automatica. Questa modifica Ŕ stata apportata poichÚ, spesso, nessun utente Ŕ disponibile per inserire un nastro ulteriore durante un'operazione di backup automatica.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Non Ŕ richiesto alcun prerequisito.

NecessitÓ di riavvio

Non Ŕ necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Windows, edizioni a 64 bit
   Date         Time   Version            Size    File name        Platform
   ------------------------------------------------------------------------
   07-Sep-2004  23:29  5.2.3790.209    3,342,848  Ntbackup.exe     IA-64
Windows, edizioni a 32 bit
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   07-Sep-2004  22:27  5.2.3790.209    1,171,968  Ntbackup.exe   

Informazioni sull'installazione di hotfix

Dopo aver installato questo aggiornamento rapido (hotfix), una nuova opzione /UP Ŕ disponibile per utilizzare in script di backup di Windows. Quando si specifica il /UP passare nello script di backup, backup di Windows richiesto di inserire un nastro aggiuntivo durante il processo di backup.

Nota L'opzione /UP Ŕ con distinzione tra maiuscole e minuscole. ╚ necessario digitare questo parametro in caratteri maiuscoli.

Di seguito Ŕ riportato uno script di backup di esempio viene illustrato come utilizzare l'opzione /UP :
C:\WINDOWS\system32\ntbackup.exe backup "@C:\Documents and Settings\Administrator.TESTSERVER\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\Test.bks" /v:no /r:no /rs:no /hc:on /m normal /j "Test" /l:s /p "4mm DDS" /um /UP

Workaround

Per aggirare il problema, installare una libreria a nastro per lavorare con la periferica a nastro autonoma.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 839591 - Ultima modifica: martedý 24 luglio 2007 - Revisione: 2.10
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Chiavi:á
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB839591 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 839591
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com