Uma tarefa de backup agendada fecha inesperadamente no Windows Server 2003 quando a fita de backup está cheia

Traduções deste artigo Traduções deste artigo
ID do artigo: 839591 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você agenda um backup usando o programa Windows Backup no Microsoft Windows Server 2003, Windows fecha inesperadamente quando a fita de backup está cheia. Além disso, se você exibir o arquivo de log de backup, as seguintes informações são exibidas:
A mídia solicitada não pôde montar. A operação foi anulada.
Você espera que Windows Backup para lhe solicitar para inserir uma fita adicional e conclua a operação de backup.

Causa

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Você agendar um backup autônomo em um dispositivo de fita autônomo.
  • O dispositivo de fita requer mais de uma fita para concluir a operação de backup.
Esse problema ocorre devido a uma alteração de design no Windows Server 2003. No Microsoft Windows 2000, Windows Backup solicitará uma fita adicional quando a primeira fita está cheia. No entanto, no Windows Server 2003, você não mais solicitado a inserir uma fita adicional durante uma operação de backup autônoma. Essa alteração foi feita porque, com freqüência, nenhum usuário está disponível para inserir uma fita adicional durante uma operação de backup autônoma.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Edições do Windows Server 2003 64-bit
   Date         Time   Version            Size    File name        Platform
   ------------------------------------------------------------------------
   07-Sep-2004  23:29  5.2.3790.209    3,342,848  Ntbackup.exe     IA-64
Windows edições Server 2003 de 32 bits
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   07-Sep-2004  22:27  5.2.3790.209    1,171,968  Ntbackup.exe   

Informações sobre a instalação do hotfix

Depois de instalar esse hotfix, uma nova opção /UP está disponível para uso em scripts de backup do Windows. Quando você especificar /UP alternar no seu script de backup, o backup do Windows solicita para inserir uma fita adicional durante o trabalho de backup.

Observação A opção /UP é diferencia maiúsculas de minúsculas. Você deve digitar essa opção em caracteres maiúsculos.

Este é um script de backup de exemplo que ilustra como usar a opção /UP :
C:\WINDOWS\system32\ntbackup.exe backup "@C:\Documents and Settings\Administrator.TESTSERVER\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\Test.bks" /v:no /r:no /rs:no /hc:on /m normal /j "Test" /l:s /p "4mm DDS" /um /UP

Como Contornar

Para contornar este problema, instale uma biblioteca de fita para funcionar com seu dispositivo de fita autônomo.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 839591 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 2.10
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB839591 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 839591

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com