FrontPage 2003에서 하위 그룹화된 Windows SharePoint Services 문서 라이브러리의 XSLT 데이터 뷰로 만드는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 839592 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

요약

이 문서에서는 Microsoft Office FrontPage 2003에 의해 하위 XSLT 데이터 뷰로 그룹화된 문서 라이브러리 만들기 위해 사용하는 방법에 대해 설명합니다.

하위 폴더가 들어 있는 Microsoft Windows SharePoint 서비스 웹 사이트에서 문서 라이브러리 및 문서 라이브러리의 목록 보기 웹 파트를 확장 가능한 스타일시트 언어 변환(XSLT) 데이터 보기에 변환할 경우 하위 폴더가 더 이상 보기에서가 표시됩니다. 하위 폴더의 내용이 나열됩니다. 그러나 내용의 내용을 저장하는 하위 폴더가 따라 그룹화되지 않습니다. 문서 라이브러리에 XSLT 데이터 뷰로 변환하면 문서 라이브러리에 하위 폴더를 표시하려면 하위 경로로 보기를 그룹화하십시오. 이 문서에서는 URL 디렉터리 이름 옵션을 사용하여 보기의 그룹화된 있도록 XSLT 데이터 보기에서 문서 라이브러리를 구성하는 방법을 설명합니다.

추가 정보

이 문서에서는 다음 작업을 수행하는 방법을 설명하는 단계가 포함됩니다.
  • 하위 폴더가 들어 있는 문서 라이브러리를 만듭니다.
  • 문서 라이브러리의 목록 보기 웹 파트를 XLST 데이터 뷰로 변환하십시오.
  • URL 디렉터리 이름 옵션을 보기 하위 경로로 그룹화할 수 있습니다.
권한이 없는 아직 문서 라이브러리를 만든 하위 폴더가 들어 있는 경우 1 단계 이동하여 다음 이 문서의 나머지 단계를 따릅니다. 하위 폴더가 들어 문서 라이브러리에 이미 만든 경우 4단계로 이동하여 다음 이 문서의 나머지 단계를 따릅니다.
  1. Windows SharePoint 서비스 웹 사이트의 새 문서 라이브러리를 만듭니다. 이렇게 하려면 다음과 같이 하십시오.
    1. Windows SharePoint 서비스 웹 사이트에 연결하여 문서 및 목록을 클릭하십시오.
    2. 만들기 를 클릭한 다음 문서 라이브러리문서 라이브러리 를 클릭하십시오.
    3. 새 문서 라이브러리에 대해 원하는 설정을 지정하고 만들기 를 클릭하십시오.
  2. 하위 폴더를 만든 새 문서 라이브러리를 만듭니다. 이렇게 하려면 다음과 같이 하십시오.
    1. DocumentLibraryName 페이지에서 새 폴더 를 클릭하십시오.
    2. 이름 상자에 새 폴더의 이름을 입력한 다음 저장 후 닫기 를 클릭하십시오.
    3. 문서 라이브러리를 만들려면 원하는 각 하위 단계 2a 및 2b 반복하십시오.
  3. 각 하위 폴더의 문서 라이브러리에 하나 이상의 문서 업로드. 이렇게 하려면 다음과 같이 하십시오.
    1. 문서를 업로드할 하위 폴더를 클릭하십시오.
    2. 문서 업로드 를 클릭하십시오.
    3. 에 있는 DocumentLibraryName: 문서 업로드 페이지, 다음 절차 중 하나를 사용하십시오:
      • 하나의 문서를 업로드하려면 찾아보기 를 클릭하고 원하는 업로드, 열기 를 누른 다음 저장 후 닫기 파일을 클릭하십시오.
      • 동시에 여러 문서를 업로드하려면 여러 파일 업로드를 클릭하십시오. 사용자가 업로드할 파일 옆에 있는 확인란을 클릭한 다음 저장 후 닫기 를 클릭하십시오.
    4. 각 하위 문서 라이브러리에 대한 3a를 통해 3 c 단계를 반복하십시오.
  4. 문서 라이브러리의 목록 보기 웹 파트를 XSLT 데이터 뷰로 변환하십시오. 이렇게 하려면 다음과 같이 하십시오.
    1. FrontPage 2003을 시작하고 Windows SharePoint 서비스 웹 사이트를 엽니다.
    2. 사용자가 만든 문서 라이브러리의 AllItems.aspx 페이지를 엽니다.
    3. 보기 메뉴에서 이미 선택되어 있으면 페이지 클릭한 다음 페이지 아래쪽의 디자인 을 클릭하십시오.
    4. 목록 보기 웹 파트를 마우스 오른쪽 단추로 클릭한 다음 데이터 뷰를 XSLT 변환 을 클릭하십시오.

      참고 하위 폴더 보기에서 표시되지 않습니다.
  5. 보기 폴더의 경로를 그룹 정렬을 & 그룹 수데이터 뷰 정보 작업창의.
  6. 사용 가능한 필드 목록에서 정렬 및 그룹화 대화 상자의 URL 디렉터리 이름 을 클릭한 다음 추가 클릭하십시오.

    참고URL 디렉터리 이름사용 가능한 필드 목록에 표시되지 않으면 URL 디렉터리 이름 목록에 추가하십시오. 이렇게 하려면 다음과 같이 하십시오.
    1. 정렬 및 그룹화 대화 상자를 닫습니다.
    2. 데이터 원본 속성데이터 뷰 정보 작업창을 클릭하십시오.
    3. 쿼리 에서 데이터 원본 속성 대화 상자의 필드 를 클릭하십시오.
    4. 사용 가능한 필드 목록에서 표시된 필드 대화 상자의 URL 디렉터리 이름, 추가 클릭한 다음 확인 을 두 번 누릅니다.
  7. 그룹 속성 에서 정렬 및 그룹화 대화 상자에서 그룹 머리글 표시 확인란을 선택하고 기본으로 그룹 축소확인 을 클릭하십시오.
  8. 파일 메뉴에서 저장 을 클릭하십시오.

    경로가 하위 그룹 머리글로 표시됩니다. 웹 브라우저에서 페이지를 미리 볼 때 그룹 머리글은 축소됩니다. 하위 폴더의 내용을 보려면 그룹 머리글을 확장하십시오.

참조

FrontPage 2003의 데이터 뷰를 사용하여 작업하는 방법에 대한 자세한 내용은 FrontPage 2003 도움말을 참조하십시오. 이렇게 하려면 도움말 메뉴에서 Microsoft Office FrontPage 도움말 을, 데이터 보기검색 상자에 입력한 다음 Enter 키를 누릅니다.

속성

기술 자료: 839592 - 마지막 검토: 2006년 7월 28일 금요일 - 수정: 1.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office SharePoint Portal Server 2003
  • Microsoft Windows SharePoint Services
  • Microsoft Office FrontPage 2003
키워드:?
kbmt kbdisplay kbhowto kbinfo KB839592 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com