Es wird ein STOP-Fehler 0x7E in "Pci.sys" angezeigt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 839641 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
839641 You receive a stop error 0x7E in Pci.sys
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eine CardBus Compact Flash-Karte aus dem Computer entfernen, bleibt der Computer unerwartet hängen, und es wird der folgende STOP-Fehler in "Pci.sys" auf einem blauen Bildschirm angezeigt:
Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.
Technische Informationen:

*** STOP: 0x0000007E (0xAAAAAAAA, 0xBBBBBBBB, 0xCCCCCCCC, 0xDDDDDDDD)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Hinweis: Die vier Parameter in dieser Fehlermeldung können je nach der Ursache des STOP-Fehlers anders aussehen.

Ursache

Dieses Problem tritt auf, wenn Sie die CardBus Compact Flash-Karte aus dem Computer entfernen, nachdem Sie auf der Compact Flash-Karte eine Dateiübertragung durchgeführt oder eine Datei bearbeitet haben.

Lösung

Microsoft Windows Server 2003

Zur Behebung des Problems in Windows Server 2003 steht derzeit noch kein Update zur Verfügung.

Microsoft Windows XP

Installieren Sie das neueste Service Pack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Microsoft Windows 2000

Zur Behebung des Problems in Windows 2000 steht derzeit noch kein Update zur Verfügung.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Windows XP

Dieses Problem wurde erstmals in Windows XP Service Pack 2 behoben.

Eigenschaften

Artikel-ID: 839641 - Geändert am: Mittwoch, 6. Dezember 2006 - Version: 4.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbbug kbwinxpsp2fix kbpending atdownload KB839641
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com