คุณได้รับข้อผิดพลาด stop 0x7E Pci.sys

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 839641 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณถอดการ์ดเชื่อมต่อแบบ CardBus กระชับข้อมูล Flash (CF) คอมพิวเตอร์อาจหยุดโดยไม่คาดคิด และคุณอาจได้รับข้อผิดพลาด stop ต่อไปนี้ใน Pci.sys บนหน้าจอสีน้ำเงิน:
ตรวจพบปัญหาและได้ปิดระบบ Windows เพื่อป้องกันความเสียหายกับคอมพิวเตอร์ของคุณ
ข้อมูลด้านเทคนิค:

*** หยุด: 0x0000007e (0xaaaaaaaa, 0xbbbbbbbb, 0xcccccccc, 0xdddddddd)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
หมายเหตุ:พารามิเตอร์ทั้งสี่ที่อยู่ในข้อความแสดงข้อผิดพลาดนี้อาจแตกต่างกันไปขึ้นอยู่กับสาเหตุของข้อผิดพลาดการหยุด

สาเหตุ

ปัญหานี้เกิดขึ้นเมื่อคุณลบอะแดปเตอร์ CardBus จากคอมพิวเตอร์หลัง จากการถ่ายโอนแฟ้ม หรือหลัง จากการแก้ไขแฟ้มบนบัตรการกระชับข้อมูล Flash

การแก้ไข

Microsoft Windows Server 2003

ไม่มีอยู่ในขณะนี้ไม่มีโปรแกรมแก้ไขสำหรับปัญหานี้ใน Windows Server 2003

Microsoft Windows XP:

เมื่อต้องการแก้ปัญหานี้ ให้ขอรับ Service Pack ใหม่ล่าสุดสำหรับ Microsoft Windows XP สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322389วิธีการขอรับ Service Pack ล่าสุดของ Windows XP

Microsoft Windows 2000

ไม่มีอยู่ในขณะนี้ไม่มีโปรแกรมแก้ไขสำหรับปัญหานี้ใน Windows 2000

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

Windows XP:

ก่อนมีแก้ไขปัญหานี้ใน Windows XP Service Pack 2

คุณสมบัติ

หมายเลขบทความ (Article ID): 839641 - รีวิวครั้งสุดท้าย: 11 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
atdownload kbwinxpsp2fix kbpending kbbug kbmt KB839641 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:839641

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com