"The specified network is invalid" error message when you try to connect to a remote computer by using the SMS 2003 Network Monitor utility

Article translations Article translations
Article ID: 839642 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to connect to a remote computer by using the Network Monitor utility, you receive the following Network Monitor message:
The specified network is invalid: \\RemoteComputerName RemoteComputerMACAddress Error 0x80070005
Note In this message, RemoteComputerName is the name of the remote computer and RemoteComputerMACAddress is the media access control (MAC) address of the remote computer.

CAUSE

This problem occurs after you have upgraded your computer to Windows XP with Service Pack 2 (SP2). The problem occurs because Windows XP SP2 introduces new security settings. These settings block some of the communication between your computer and the remote computer.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version  Size       File name
   -----------------------------------------------------
   07-Apr-2004  17:50  2.0.0.0  2,332,869  Smsupdate.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

If you receive the following error message after you install this hotfix, install the latest Network Monitor driver on the remote computer:
Network Monitor is currently running with higher security settings than the REMOTE Network Monitor Driver. To fix this problem, update the REMOTE Network Monitor Driver. (0x800407d0).
To update the Network Monitor driver on a Windows XP-based SMS 2003 client, install Windows XP SP2. Windows XP SP2 contains the latest Network Monitor driver.

For additional information about Windows XP SP2, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;windowsxpsp2
For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 839642 - Last Review: July 24, 2007 - Revision: 2.4
APPLIES TO
  • Microsoft Systems Management Server 2003, when used with:
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbdownload kbfix kbbug kbsmstopazfix KB839642

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com