Numéro d'article: 839685 - Dernière mise à jour: mardi 6 février 2007 - Version: 1.4

ActiveSync peut désactiver le Gestionnaire de contacts professionnels

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Symptômes

Lorsque vous démarrez Microsoft Office Outlook 2003, vous pouvez remarquer que ni le menu ni les barres d'outils Gestionnaire de contacts professionnels apparaissent.

En outre, le champ Compte ou Historique du contact professionnel affiche tout le contenu détaillé de votre boîte de réception au lieu d'afficher uniquement les éléments Historique liés au champ Compte ou Historique du contact professionnel .

Cause

Ce problème se produit si Outlook 2003 est démarré en mode en arrière-plan par un Pocket PC et Microsoft ActiveSync. Si vous démarrez Outlook 2003 en mode en arrière-plan, le Gestionnaire de contacts professionnels ne se charge pas comme prévu.

Contournement

Pour contourner ce problème, appliquez les étapes suivantes lorsque vous démarrez Outlook 2003 en mode en arrière-plan :
  1. Supprimer le Pocket PC de la station d'accueil.
  2. Quittez Outlook 2003.
  3. Attendez environ 60 secondes, démarrez le Gestionnaire des tâches et puis cliquez sur l'onglet processus .
  4. Si le fichier Outlook.exe apparaît toujours dans la zone Nom de l'image , cliquez avec le bouton droit sur le fichier Outlook.exe , puis cliquez sur Terminer le processus .
  5. Cliquez sur Démarrer , pointez sur Tous les programmes , cliquez sur Microsoft Office et puis cliquez sur Microsoft Office Outlook 2003 .
  6. Après le démarrage de Outlook 2003, connectez votre Pocket PC à nouveau.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Utilisez les étapes suivantes pour déterminer si Outlook 2003 s'exécute en mode arrière-plan dans le Pocket PC :
  1. Sur votre Bureau, appuyez sur CTRL + ALT + SUPPR, puis cliquez sur Gestionnaire des tâches .
  2. Cliquez sur l'onglet processus .
  3. Dans la liste des processus, recherchez le fichier Outlook.exe sous la zone Nom de l'image . Si vous voyez le fichier Outlook.exe répertorié, mais il n'est pas dans votre barre des tâches, Outlook 2003 est soit en mode arrière-plan ou ne répond plus.
  4. Fermez le Gestionnaire des tâches.

Références

258029  (http://support.microsoft.com/kb/258029/ ) Ne peut pas modifier un profil d'Outlook si ActiveSync est actif

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2003 with avec Gestionnaire de contacts professionnels
Mots-clés : 
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La version anglaise de cet article est la suivante: 839685  (http://support.microsoft.com/kb/839685/en-us/ )
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