Uploaden naar een webpagina duurt lang met Internet Explorer 6

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 840139 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een groot bestand naar een website uploadt, kan dit langer duren dan verwacht. Als u probeert een bijzonder groot bestand te uploaden, kan een time-out optreden.

Oorzaak

Dit probleem doet zich voor als alle volgende omstandigheden van toepassing zijn:
  • U hebt de beveiligingsupdate uit Microsoft Beveiligingsbulletin MS04-004 geïnstalleerd.
  • De webpagina waarnaar u het bestand wilt uploaden maakt gebruik van het SSL-protocol en de URL begint met "https".
  • De webpagina is een actieve serverpagina of maakt gebruik van scripts voor de verwerking van het ge-uploade bestand.

Workaround

U kunt dit probleem wellicht omzeilen door Internet Explorer te configureren met een grotere buffer voor Winsock Send op de clientcomputer. Configureer een buffergrootte van 64KB om dit probleem te omzeilen.
Klik voor meer informatie over het vergroten van de Winsock Send-buffergrootte op het volgende artikelnummer in de Microsoft Knowledge Base:
329781 Uploaden van HTTP-bestand duurt lang

Oplossing

Beveiligingsupdate MS05-025

U kunt dit probleem oplossen door de cumulatieve beveiligingsupdate MS05-025 installeren. De hotfix voor dit probleem is opgenomen in de beveiligingsupdate. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
883939 MS05-025: Cumulatieve beveiligingsupdate voor Internet Explorer

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar. De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum        Tijd   Versie         Grootte  Bestandsnaam
   -------------------------------------------------------
   05-mei-2004  11:55  6.0.2800.1425  571.904  Wininet.dll
				

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in Microsoft Internet Explorer 6.

Referenties

Meer informatie over Microsoft Beveiligingsbulletin MS04-004 kunt u vinden op de volgende Microsoft-website:
http://www.microsoft.com/technet/security/bulletin/ms04-004.mspx

Eigenschappen

Artikel ID: 840139 - Laatste beoordeling: donderdag 11 september 2008 - Wijziging: 4.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Internet Explorer 6.0 op de volgende platformen
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
Trefwoorden: 
kbautohotfix kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug kbprb kbhotfixserver KB840139

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com