Le message d'erreur « Le service HTTP 1.1/ 503 n'est plus disponible » s'affiche lorsque des utilisateurs essaient d'accéder aux dossiers publics Exchange 2000 ou Exchange Server 2003 à l'aide d'Outlook Web Access

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Symptômes

Après avoir installé et configuré un serveur frontal Microsoft Exchange 2000 ou Microsoft Exchange Server 2003, des utilisateurs Exchange 2000 et Exchange Server 2003 qui se connectent au serveur frontal ne peuvent pas accéder à des dossiers publics Exchange à l'aide de Microsoft Outlook Web Access (OWA). Les utilisateurs qui essaient d'accéder aux dossiers publics peuvent recevoir le message d'erreur suivant :
Le service HTTP 1.1/ 503 n'est plus disponible
Lorsque vous essayez d'utiliser le Gestionnaire système Exchange pour accéder aux dossiers publics sur un serveur frontal Exchange 2000 ou Exchange Server 2003, ces dossiers sont inaccessibles. Le message d'erreur suivant s'affiche :
Le service HTTP utilisé par les dossiers publics n'est pas disponible ; les causes possibles sont que les banques publiques ne sont pas montées et que le service de banque d'informations n'est pas en cours d'exécution. ID de l'erreur : c1030af3 Gestionnaire système Exchange

Cause

Ce problème se produit généralement lorsque le dossier public sur le serveur frontal Exchange 2000 ou Exchange Server 2003 est associé aux éléments suivants :
  • un dossier public inexistant sur un autre ordinateur Exchange 2000 Server ou Microsoft Exchange Server 2003 ;
  • un ordinateur Exchange 2000 Server ou Microsoft Exchange Server 2003 qui n'est pas accessible ;
  • un ordinateur Exchange 2000 Server ou Microsoft Exchange Server 2003 qui n'héberge pas de dossiers publics.
Ce problème peut se produire également lorsque le chemin local d'accès au dossier virtuel Public ne correspond pas au chemin d'accès physique du lecteur du système de fichiers installables Exchange (EXIFS) dans l'Explorateur Windows.

Remarque Avec ExIFS, vous pouvez afficher et utiliser la banque d'informations Exchange Server comme système de fichiers. Dans Exchange 2000, le lecteur M est un descripteur pratique pour ExIFS. Toutefois, ExIFS peut utiliser un lecteur autre que le lecteur M.

Résolution

Pour résoudre ce problème, utilisez l'outil Modification ADSI pour afficher le contenu de l'objet msExchOwningPFTreeBL dans Active Directory sur le serveur principal Exchange 2000 ou Exchange Server 2003, puis pour vérifier que la valeur de propriété msExchOwningPFTreeBL est correcte. Également, vérifiez que la valeur de propriété msExchOwningPFTreeBL est identique pour chaque groupe d'administration.

Remarque L'outil Modification ADSI est disponible dans le dossier Support sur le CD-ROM Windows 2000.

Pour vérifier la valeur de la propriété msExchOwningPFTreeBL, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez mmc dans la zone Ouvrir, puis cliquez sur OK.
  2. Dans la console MMC, cliquez sur Console, puis sur Ajouter/Supprimer un composant logiciel enfichable.
  3. Dans la boîte de dialogue Ajouter/Supprimer un composant logiciel enfichable, cliquez sur Ajouter.
  4. Dans la boîte de dialogue Ajout d'un composant logiciel enfichable autonome, cliquez sur Modification ADSI, cliquez sur Ajouter, puis cliquez sur Fermer.
  5. Dans la boîte de dialogue Ajouter/Supprimer un composant logiciel enfichable, cliquez sur Fermer.
  6. Dans la console Modification ADSI, cliquez avec le bouton droit sur Modification ADSI, puis cliquez sur Connexion.
  7. Dans la boîte de dialogue Paramètres de connexion, cliquez sur Sélectionner un contexte de nommage bien connu, cliquez sur Conteneur de configuration dans la liste, puis cliquez sur OK.
  8. Dans la console Modification ADSI, développez CN=Configuration Container, CN=Configuration, CN=Services, CN=Microsoft Exchange, CN =Administrative Group, puis CN=Folder Hierarchies.
  9. Dans le volet droit, cliquez avec le bouton droit sur CN=Public Folders, puis sur Propriétés.
  10. Dans la boîte de dialogue CN=Public Folders, cliquez sur la liste Sélectionnez une propriété à afficher, puis cliquez sur la propriété msExchOwningPFTreeBL. Assurez-vous que la valeur de propriété msExchOwningPFTreeBL pointe sur un serveur Exchange 2000 ou Exchange Server 2003 existant qui héberge les dossiers publics.
  11. Dans la boîte de dialogue CN=Public Folders, cliquez sur Supprimer pour modifier la valeur de propriété msExchOwningPFTreeBL. Lorsque vous avez terminé de modifier la valeur de propriété msExchOwningPFTreeBL, cliquez sur Ajouter.
  12. Répétez ces étapes pour chaque groupe d'administration.
  13. Redémarrez le serveur frontal Exchange 2000.


Si la valeur de propriété msExchOwningPFTreeBL est valide, il peut y avoir un chemin d'accès physique incorrect pour les dossiers publics dans les services Internet (IIS, Microsoft Internet Information Services) sur le serveur frontal Exchange. Pour vérifier le chemin d'accès physique aux dossiers publics dans IIS, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Programmes, cliquez sur Outils d'administration, puis sur Gestionnaire des services Internet.
  2. Dans Services Internet (IIS), développez Site Web par défaut, puis cliquez avec le bouton droit sur le dossier virtuel nommé Public.
  3. Dans la boîte de dialogue Propriétés du dossier public, vérifiez que le paramètre Chemin local pointe sur le chemin d'accès physique correct aux dossiers publics sur le serveur principal Exchange 2000 ou Exchange Server 2003. Par exemple, le chemin d'accès peut être comme suit : m:\contoso.com\Public Folders.
  4. Si le paramètre Chemin local ne pointe pas sur le chemin d'accès physique correct, cliquez sur Parcourir, puis recherchez le chemin d'accès physique aux dossiers publics Exchange.

Statut

Ce comportement est voulu par la conception même du produit.

Références

Pour plus d'informations sur la façon de résoudre les erreurs '503 Service non disponible', cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
305030 Comment faire pour résoudre le message d'erreur « 503 Service non disponible » dans Outlook Web Access 2000
Pour plus d'informations sur la façon de résoudre les erreurs « HTTP/1.1 503 Service non disponible », cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
282230 Message d'erreur « HTTP/1.1 503 Service non disponible » sur plusieurs sites Web sur un seul serveur

Propriétés

Numéro d'article: 840182 - Dernière mise à jour: lundi 26 novembre 2007 - Version: 4.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Mots-clés : 
kbprb KB840182
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