คุณได้รับการ " HTTP 1.1 / 503 บริการไม่พร้อมใช้งาน" ข้อความแสดงข้อผิดพลาดเมื่อผู้ใช้พยายามเข้าถึงโฟลเดอร์สาธารณะ Exchange 2000 หรือ Exchange Server 2003 โดยใช้ Outlook Web Access

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 840182 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ไม่หลังจากที่คุณติดตั้ง และการตั้งค่าคอนฟิกเซิร์ฟเวอร์ Microsoft Exchange 2000 หน้าหรือหน้าเซิร์ฟเวอร์ Microsoft Exchange Server 2003 ผู้ใช้ Exchange 2000 และผู้ใช้ Exchange Server 2003 ที่เชื่อมต่อกับเซิร์ฟเวอร์หน้าสามารถเข้าถึงโฟลเดอร์สาธารณะของ Exchange โดยใช้การเข้าถึงเว็บ Outlook ของ Microsoft (OWA) ผู้ใช้ความพยายามที่ทำเช่นนี้อาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
HTTP 1.1 / 503 บริการไม่พร้อมใช้งาน
เมื่อคุณพยายามที่จะใช้ Exchange System Manager เพื่อเข้าถึงโฟลเดอร์สาธารณะ บนเซิร์ฟเวอร์ Exchange 2000 หน้า หรือ บนเซิร์ฟเวอร์ Exchange Server 2003 หน้า โฟลเดอร์สาธารณะไม่สามารถเข้าถึง คุณอาจได้รับข้อความแจ้งความผิดพลาดต่อไปนี้::
บริการของ HTTP ที่ใช้โฟลเดอร์สาธารณะไม่มี สาเหตุที่น่าจะเป็นไม่มีการกำหนดใช้ร้านค้าสาธารณะ และไม่มีการเรียกใช้บริการที่เก็บข้อมูล ID ไม่: c1030af3 Exchange System Manager

สาเหตุ

เกิดปัญหานี้โดยปกติเมื่อโฟลเดอร์สาธารณะ บนเซิร์ฟเวอร์ Exchange 2000 หน้า หรือ บนเซิร์ฟเวอร์ Exchange Server 2003 หน้าได้ถูกเชื่อมโยงกับข้อความต่อไปนี้:
  • ไม่มีอยู่จริงสาธารณะโฟลเดอร์ บนคอมพิวเตอร์ Exchange 2000 Server อื่น หรือ ในคอมพิวเตอร์ที่มี Exchange Server 2003 อื่น
  • มีคอมพิวเตอร์ Exchange 2000 Server หรือคอมพิวเตอร์มี Exchange Server 2003 ที่ไม่สามารถเข้าถึง
  • มีคอมพิวเตอร์ Exchange 2000 Server หรือคอมพิวเตอร์มี Exchange Server 2003 ที่ไม่โฮสต์โฟลเดอร์สาธารณะ
ปัญหานี้อาจเกิดขึ้นเมื่อพาธเฉพาะสำหรับโฟลเดอร์เสมือนสาธารณะไม่ตรงกับเส้นทางกายภาพของไดรฟ์ระบบแฟ้มสามารถติดตั้งได้แลกเปลี่ยน (ExIFS) ใน Windows Explorer

หมายเหตุ:ด้วย ExIFS คุณสามารถดู และใช้เก็บข้อมูล Exchange Server เป็นระบบแฟ้ม ใน Exchange 2000 ไดรฟ์ที่ M คือ หมายเลขอ้างอิงสะดวกสำหรับ ExIFS อย่างไรก็ตาม ExIFS สามารถใช้ไดรฟ์อื่นที่ไม่ใช่ไดรฟ์ M

การแก้ไข

การแก้ไขปัญหานี้ ใช้เครื่องมือ ADSI แก้ไขเพื่อดูเนื้อหาของวัตถุ msExchOwningPFTreeBL ใน Active Directory บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange 2000 หรือ บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange Server 2003 และจากนั้น ใช้แก้ไข ADSI ในการตรวจสอบว่า ค่าของคุณสมบัติ msExchOwningPFTreeBL ถูกต้อง นอกจากนี้ ตรวจสอบว่า ค่าของคุณสมบัติ msExchOwningPFTreeBL ไม่เหมือนกันสำหรับแต่ละกลุ่มผู้ดูแล

หมายเหตุ:แก้ไข adsi อยู่ในโฟลเดอร์สนับสนุนบนซีดีรอม Windows 2000

เมื่อต้องการตรวจสอบค่าของคุณสมบัติ msExchOwningPFTreeBL ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:mmcในการOPENกล่อง แล้วคลิกตกลง.
  2. ในคอนโซล MMC คลิกส่วนควบคุมแล้ว คลิกเพิ่ม/เอาออกสแนปอิน.
  3. ในการเพิ่ม/เอาออกสแนปอินกล่องโต้ตอบ คลิกadd.
  4. ในการเพิ่ม Stand-alone สแนปอินกล่องโต้ตอบ คลิกแก้ไข adsiคลิกaddแล้ว คลิกปิด.
  5. ในการเพิ่ม/เอาออกสแนปอินกล่องโต้ตอบ คลิกปิด.
  6. ในการแก้ไข adsiคอนโซล คลิกขวาแก้ไข adsiแล้ว คลิกเชื่อมต่อไป.
  7. ในการการตั้งค่าการเชื่อมต่อกล่องโต้ตอบ คลิกเลือกบริบทการตั้งชื่อรู้จักกันดีคลิกตั้งค่าคอนฟิกคอนเทนเนอร์ในรายการ แล้วคลิกตกลง.
  8. ในคอนโซล ADSI แก้ไข ขยายCN =ทคอนเทนเนอร์ของการตั้งค่าคอนฟิกขยายCN =การตั้งค่าคอนฟิกขยายCN =บริการขยายCN = Microsoft Exchangeขยายcn =กลุ่มผู้ดูแลแล้ว ขยายCN =ลำดับชั้นของโฟลเดอร์.
  9. คลิกขวาในบานหน้าต่างด้านขวาCN =โฟลเดอร์สาธารณะแล้ว คลิกคุณสมบัติ.
  10. ในการCN =โฟลเดอร์สาธารณะกล่องโต้ตอบ คลิกการเลือกคุณสมบัติที่จะดูรายการ และจากนั้น คลิกการmsExchOwningPFTreeBLคุณสมบัติ ตรวจสอบให้แน่ใจว่า ค่าของคุณสมบัติ msExchOwningPFTreeBL ชี้ไปเซิร์ฟเวอร์ Exchange 2000 ที่มีอยู่หรือเซิร์ฟเวอร์ Exchange Server 2003 ที่มีโฟลเดอร์สาธารณะ
  11. ในการCN =โฟลเดอร์สาธารณะกล่องโต้ตอบ คลิกเอาออกการเปลี่ยนแปลงนั้นmsExchOwningPFTreeBLค่าของคุณสมบัติ เมื่อคุณทำเสร็จแล้วปรับเปลี่ยนmsExchOwningPFTreeBLค่าของคุณสมบัติ คลิกadd.
  12. ทำซ้ำขั้นตอนเหล่านี้สำหรับแต่ละกลุ่มผู้ดูแล
  13. รีสตาร์ท Exchange 2000 หน้าเซิร์ฟเวอร์


ถ้าการmsExchOwningPFTreeBLค่าคุณสมบัติมีผลบังคับใช้ อาจมีเส้นทางกายภาพไม่ถูกต้องสำหรับโฟลเดอร์สาธารณะใน Microsoft ข้อมูลบริการทางอินเทอร์เน็ต (IIS) บนเซิร์ฟเวอร์ Exchange หน้า เมื่อต้องการตรวจสอบเส้นทางกายภาพสำหรับโฟลเดอร์สาธารณะใน IIS ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานชี้ไปที่โปรแกรมคลิกเครื่องมือการดูแลระบบแล้ว คลิกอินเทอร์เน็ตโปรแกรมจัดการบริการ.
  2. ในบริการข้อมูลทางอินเทอร์เน็ต ขยายเว็บไซต์ที่มีค่าเริ่มต้นแล้ว คลิกขวาที่โฟลเดอร์เสมือนที่มีชื่อสาธารณะ.
  3. ในการคุณสมบัติสาธารณะกล่องโต้ตอบกล่อง การตรวจสอบว่า การการตั้งค่าเส้นทางภายในจุดการเส้นทางกายภาพถูกต้องสำหรับโฟลเดอร์สาธารณะ บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange 2000 หรือ บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange Server 2003 ตัวอย่างเช่น เส้นทางอาจมีต่อไปนี้:m:\contoso.com\Public โฟลเดอร์.
  4. ถ้าการการตั้งค่าเส้นทางภายในไม่ชี้ไปที่เส้นทางกายภาพที่ถูกต้อง คลิกเรียกดูแล้ว ค้นหาเส้นทางกายภาพถูกต้องสำหรับโฟลเดอร์สาธารณะของ Exchange

สถานะ

ลักษณะการทำงานนี้เกิดจากการออกแบบ

ข้อมูลอ้างอิง

For additional information about troubleshooting '503 Service Unavailable' errors, click the following article number to view the article in the Microsoft Knowledge Base:
305030How to troubleshoot the "503 Service Unavailable" error message in Outlook Web Access 2000
For additional information about "HTTP/1.1 503 Service Unavailable" errors, click the following article number to view the article in the Microsoft Knowledge Base:
282230Error message "HTTP/1.1 503 Service Unavailable" on multiple Web sites on single server

คุณสมบัติ

หมายเลขบทความ (Article ID): 840182 - รีวิวครั้งสุดท้าย: 14 มกราคม 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbprb kbmt KB840182 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:840182

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com