REVISIÓN: Puede recibe un error en Reproductor de Windows Media 9 cuando secuencia determinados archivos por medio del protocolo de transmisión en tiempo real

Seleccione idioma Seleccione idioma
Id. de artículo: 840227 - Ver los productos a los que se aplica este artículo
Aviso
Expandir todo | Contraer todo

Síntomas

Cuando reproducir contenido en Microsoft Windows Media Player 9 Series protocolo de transmisión por medio de tiempo real (RTSP) y reproducir el contenido de un servidor que se está ejecutando Servicios de Windows Media 9 Series, puede recibir el siguiente error:
0xC00D1197--Reproductor de Windows Media no puede encontrar el archivo especificado. Asegúrese de que escribió la ruta correctamente. Si es así, el archivo no existe en la ubicación especificada o el equipo donde está almacenado el archivo está sin conexión.

Causa

Este problema se produce porque el Reproductor tiene un límite en los datos que puede recibir el Reproductor en el encabezado de respuesta desde el método DESCRIBIR RTSP . Un archivo de contenido que tiene muchos datos en el encabezado puede ser mayor que permite este límite. Contenido que tiene muchos datos en el encabezado puede incluir secuencias de comandos o marcadores.

Solución

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por tanto, si no se ve gravemente afectado por este problema, recomendamos que espere al próximo lanzamiento que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Download
Download the WindowsMedia9-KB840227-ENU.exe package now.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-Apr-2004  20:31  9.0.0.3157        995,840  Wmnetmgr.dll     

Más información

Se ha aumentado el valor del límite en el Reproductor de para permitir escenarios adicionales donde puede haber muchos datos en el encabezado ASF (formato de transmisión Directory).

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 840227 - Última revisión: viernes, 17 de noviembre de 2006 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series for Windows XP
Palabras clave: 
kbmt kbdownload kbfile kbbug kbfix kbhotfixserver KB840227 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 840227

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com