Mensaje de error al publicar un sitio Web de Expression, un sitio Web de SharePoint Designer o un sitio Web de FrontPage en un servidor Web: "no se pudo publicar publicar _vti_cnf/thumbs.db debido de un documento no válido"

Seleccione idioma Seleccione idioma
Id. de artículo: 840270 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Publicar uno de los siguientes en un servidor de Web que tenga instalado Extensiones de servidor de FrontPage:
  • Un sitio de Microsoft Expression Web
  • Un sitio Web de Microsoft Office SharePoint Designer 2007
  • Un sitio Web de Microsoft Office FrontPage 2003
  • A Sitio Web FrontPage 2002
  • A Sitio Web FrontPage 2000
Al hacerlo, puede recibir un mensaje de error similar al siguiente:
Error del servidor: el administrador han bloqueado los siguientes archivos: images/Thumbs.db

Publicar _vti_cnf/thumbs.db no se pudo publicar debido de un documento no válido

Causa

Este problema puede producirse si ambos las condiciones siguientes son verdaderas:
  • Uno o más archivos Thumbs.DB existen en una carpeta o en carpetas en el sitio Web.
  • El servidor Web que está publicando el sitio Web no permite que los archivos que tienen extensiones de nombre de archivo .DB.

Solución

Para resolver este problema, utilice uno de los métodos siguientes, dependiendo de su situación:

Método 1: Eliminar los archivos Thumbs.DB

Elimine los archivos de Thumbs.DB contenidas en carpetas en el sitio Web que desea publicar y, a continuación, publicar el sitio Web. Para ello:
  1. Inicie el Explorador de Windows y, a continuación, abra la carpeta que contiene el archivo Thumbs.DB.
  2. En el menú Ver , haga clic en cualquier vista que desee excepto en la vista miniaturas . Por ejemplo, haga clic en lista .
  3. Salga del Explorador de Windows.
  4. Abrir el sitio Web del equipo y, a continuación, abra la carpeta que contiene el archivo Thumbs.DB.
  5. Haga clic con el botón secundario en el archivo Thumbs.DB y, a continuación, haga clic en Eliminar .
  6. Cuando se le pida que confirme la eliminación, haga clic en .
  7. Repita los pasos 1 a 6 para eliminar cada archivo Thumbs.DB contenidas en carpetas en el sitio Web que desea publicar.
  8. Publicar el sitio Web en el servidor Web.

Método 2: Establecer el archivo Thumbs.DB "No publicar"

Establecer los archivos Thumbs.DB para utilizar la configuración No publicar y, a continuación, publique su sitio Web. Para ello:
  1. Abra su sitio Web.
  2. En el menú Ver , haga clic en carpetas o Lista de carpetas .
  3. Haga clic con el botón secundario en el archivo Thumbs.DB y, a continuación, haga clic en No publicar .
  4. Publicar el sitio Web en el servidor Web.

Más información

Cuando abre una carpeta en Ver miniaturas, Windows crea un archivo Thumbs.DB. Por ejemplo, si utiliza el Explorador de Windows para abrir una carpeta en la vista Miniaturas, Windows crea un archivo Thumbs.DB en esa carpeta.

Para obtener más información sobre FrontPage, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/products/info/product.aspx?view=22&pcid=57bccce5-f934-422d-a11a-2afd0c0014db&type=ovr
kbnoOfficeAlertID SPD2007 SPD eo EWD FP2000 FP2002 FP2003 miniaturas

Propiedades

Id. de artículo: 840270 - Última revisión: lunes, 04 de junio de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Expression Web
  • Microsoft Office FrontPage 2003
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Extensiones de servidor de Microsoft FrontPage 2002
  • Extensiones de servidor de Microsoft FrontPage 2000
Palabras clave: 
kbmt kbprb KB840270 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 840270

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com