Messaggio di errore quando si pubblica un sito Web di Microsoft Expression, di un sito di SharePoint Designer o di un sito Web di FrontPage su un server Web: "pubblica _vti_cnf/thumbs.db Impossibile pubblicare a causa di un documento non valido"

Traduzione articoli Traduzione articoli
Identificativo articolo: 840270 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si pubblica una delle seguenti operazioni su un server di Web contenente installate le estensioni del server di FrontPage:
  • Un sito Web di Microsoft Expression
  • Un sito Web Microsoft Office SharePoint Designer 2007
  • Un sito Web di Microsoft Office FrontPage 2003
  • A Sito Web FrontPage 2002
  • A Sito Web FrontPage 2000
Quando si esegue questa operazione, viene potrebbe essere visualizzato un messaggio di errore analogo al seguente:
Errore del server: I seguenti file sono stati bloccati dall'amministratore: images/Thumbs.db

Pubblicare _vti_cnf/thumbs.db non può essere pubblicato a causa di un documento non valido

Cause

Questo problema può verificarsi se entrambe le seguenti condizioni sono vere:
  • Uno o più file Thumbs.DB esistono in una cartella o nelle cartelle sul sito Web.
  • Il server Web che si pubblica il sito Web per non consente i file con estensione DB.

Risoluzione

Per risolvere il problema, utilizzare uno dei metodi seguenti, a seconda della situazione:

Metodo 1: Elimina i file Thumbs.DB

Eliminare i file Thumbs.DB sono contenuti in cartelle sul sito Web che si desidera pubblicare e quindi pubblicare il sito Web. Per eseguire questa operazione:
  1. Avviare Esplora risorse e quindi aprire la cartella che contiene il file Thumbs.DB.
  2. Dal menu Visualizza , scegliere qualsiasi visualizzazione che si desidera tranne la visualizzazione Anteprima . Ad esempio, fare clic su elenco .
  3. Chiudere Esplora risorse.
  4. Aprire il sito Web del computer e quindi aprire la cartella che contiene il file Thumbs.DB.
  5. Fare clic con il pulsante destro del mouse sul file Thumbs.DB e quindi fare clic su Elimina .
  6. Quando viene richiesto di confermare l'eliminazione, fare clic su .
  7. Ripetere il passaggio 1 tramite il passaggio 6 per eliminare ogni file Thumbs.DB contenuto nelle cartelle di Web site che si desidera pubblicare.
  8. Pubblicare il sito Web al server Web.

Metodo 2: Imposta il file Thumbs.DB su "Non pubblicare"

Impostare i file Thumbs.DB per utilizzare l'impostazione Non pubblicare e quindi pubblicare il sito Web. Per eseguire questa operazione:
  1. Aprire il sito Web.
  2. Nel menu Visualizza , fare clic su cartelle o l'Elenco cartelle .
  3. Fare clic con il pulsante destro del mouse sul file Thumbs.DB e quindi scegliere Non pubblicare .
  4. Pubblicare il sito Web al server Web.

Informazioni

Quando si apre una cartella in visualizzazione anteprima, verrà creato un file Thumbs.DB. Ad esempio, se si utilizza Esplora risorse per aprire una cartella in visualizzazione anteprima, verrà creato un file Thumbs.DB in tale cartella.

Per ulteriori informazioni su FrontPage, visitare il sito di Web di Microsoft:
http://www.microsoft.com/products/info/product.aspx?view=22&pcid=57bccce5-f934-422d-a11a-2afd0c0014db&type=ovr
anteprime kbnoOfficeAlertID SPD2007 SPD EW EWD FP2002 FP2002 FP2003

Proprietà

Identificativo articolo: 840270 - Ultima modifica: lunedì 4 giugno 2007 - Revisione: 2.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Expression Web
  • Microsoft Office FrontPage 2003
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 2002 Server Extensions
  • Microsoft FrontPage 2000 Server Extensions
Chiavi: 
kbmt kbprb KB840270 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 840270
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com