El examen de la carpeta Mis documentos en un recurso compartido de red con el Explorador de Windows desde un equipo basado en Windows XP tarda más tiempo de lo esperado

Seleccione idioma Seleccione idioma
Id. de artículo: 840309 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información sobre cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Al abrir la carpeta Mis documentos en el Explorador de Windows, es posible que su contenido tarde más de lo esperado en mostrarse.

Causa

Este problema puede producirse cuando la carpeta Mis documentos se encuentra en un recurso compartido de una red y se está utilizando un equipo con Microsoft Windows XP.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información del paquete de continuación de actualizaciones

Advertencia: la utilización incorrecta del Editor del Registro puede provocar problemas graves que hagan necesario volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

30 de julio de 2004: Para resolver este problema, instale el paquete acumulativo de actualizaciones 871260.

Para obtener información adicional acerca del paquete acumulativo de actualizaciones 871260, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
871260 Paquete de continuación de la actualización disponible para Internet Explorer versiones 5.x y 6.0


Importante Si instala el hotfix 840309, pueden producirse problemas después de instalar la actualización de seguridad 867801. Para evitarlo, instale el paquete de continuación de actualizaciones 871260 en lugar de la actualización de seguridad 867801. Para obtener más información sobre este problema, consulte la sección Problemas conocidos.

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS


La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.

Windows XP

Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
08-abr-0420:126.0.2800.15148.349.184Shell32.dll
08-abr-0420:126.0.2800.1514406.528Shlwapi.dll
08-abr-0420:125.1.2600.1363676.864Sxs.dll
10-mar-0417:595.1.2600.1363593.408Xpsp2res.dll
08-abr-0420:126.0.2800.1514921.600Comctl32.dll
08-abr-0420:121.812Controls.man
08-abr-0420:12621Comctl.man

Windows XP 64-Bit Edition

Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoPlataforma
08-abr-0420:056.0.2800.151414.377.984Shell32.dllIA-64
08-abr-0420:056.0.2800.15141.112.576Shlwapi.dllIA-64
08-abr-0420:055.1.2600.13632.018.816Sxs.dllIA-64
08-abr-0420:126.0.2800.15148.349.184Wshell32.dllx86
08-abr-0420:126.0.2800.1514406.528Wshlwapi.dllx86
08-abr-0420:125.1.2600.1363676.864Wsxs.dllx86
10-mar-0417:595.1.2600.1363593.408Wxpsp2res.dllx86
10-mar-0417:595.1.2600.1363592.896Xpsp2res.dllIA-64
08-abr-0418:476.0.2800.15142.639.360Comctl32.dllIA-64
08-abr-0420:051.813Controls.man
08-abr-0420:05623Comctl.man
Una vez instalado el paquete acumulativo de actualizaciones 871260 o la revisión 840309, deberá agregar una nueva entrada a la siguiente subclave del Registro:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer

Nombre de la entrada: UseDesktopIniCache
Tipo: DWORD
Valor: 1

Siga estos pasos y después salga del Editor del Registro:
  1. Haga clic en Inicio, en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  2. Busque y haga clic en la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
  3. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
  4. Escriba UseDesktopIniCache y, a continuación, presione ENTRAR.
  5. En el menú Edición, haga clic en Modificar.
  6. Escriba 1 y, a continuación, haga clic en Aceptar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Problemas conocidos

Si la revisión 840309 está instalada, pueden producirse errores irrecuperables en el Explorador de Windows (Explorer.exe) después de instalar la actualización de seguridad 867801.

Para obtener información adicional acerca de la actualización de seguridad 867801, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
867801 MS04-025: Actualización de seguridad acumulativa para Internet Explorer

Si aún no ha instalado la actualización de seguridad 867801, utilice uno de los métodos siguientes para evitar el problema:
  • Instale el paquete acumulativo de actualizaciones 871260 en lugar de la actualización de seguridad 867801.

    Para obtener información adicional acerca del paquete acumulativo de actualizaciones 871260, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    871260 Paquete de continuación de la actualización disponible para Internet Explorer versiones 5.x y 6.0
  • Quite el hoftix 840309 antes de instalar la actualización de seguridad 867801.
  • Asigne el valor 0 a UseDesktopIniCache DWORD. Para ello, siga estos pasos:
    1. Haga clic en Inicio, en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
    2. Busque y haga clic en la siguiente subclave del Registro:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
    3. Haga clic con el botón secundario del mouse (ratón) en el valor DWORD UseDesktopIniCache y, a continuación, haga clic en Modificar.
    4. En el cuadro Información del valor, escriba 0 y, después, haga clic en Aceptar.
    5. En el menú Archivo, haga clic en Salir y, a continuación, reinicie el equipo.
Para evitar este problema si ya ha instalado la actualización de seguridad 867801, asigne el valor 0 al valor DWORD UseDesktopIniCache y, a continuación, reinicie el equipo. Para ello, siga estos pasos:
  1. Presione CTRL+ALT+SUPR y, a continuación haga clic en Administrador de tareas.
  2. En el menú Archivo, haga clic en Nueva tarea (Ejecutar...).
  3. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  4. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
  5. Haga clic con el botón secundario del mouse (ratón) en el valor DWORD UseDesktopIniCache y, a continuación, haga clic en Modificar.
  6. En el cuadro Información del valor, escriba 0 y, después, haga clic en Aceptar.
  7. En el menú Archivo, haga clic en Salir y, a continuación, reinicie el equipo.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 840309 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2003
Palabras clave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB840309

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com