Artikel-ID: 840378 - Geändert am: Dienstag, 24. Juli 2007 - Version: 1.11

Servergespeicherte Profile werden auf einem Windows Server 2003-Computer, auf dem Terminaldienste ausgeführt wird, nicht entladen

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Problembeschreibung

Wenn ein Benutzer bei einem Windows Server 2003-Computer, auf dem Terminaldienste ausgeführt wird abmeldet, möglicherweise Index.dat Dateien nicht auf dem Server gelöscht. Dieses Problem tritt auf, obwohl die Gruppenrichtlinieneinstellung "Zwischengespeicherte Kopien von servergespeicherten Profilen löschen" aktiviert ist.

Ursache

Dieses Problem kann auftreten, wenn folgende Bedingungen erfüllt sind:
  • Ein Benutzer abmeldet einem Windows 2003-Computer mit Terminaldiensten ist nach der Administrator Microsoft Internet Explorer 6 oder Internet Explorer 6 Service Pack 1 (SP1) installiert auf dem Server.
  • Die Einstellung "Wichtige URLs" und "Favoriten und Links" Windows Server 2003-Gruppenrichtlinien ist aktiviert.
Zwischengespeichertes Benutzerprofil-Ordner erstellt, allerdings werden nicht gelöscht, da drei Index.dat-Dateien in drei verschiedenen Unterordnern gelöscht werden können. Daher werden jedes Mal, die ein Benutzer anmeldet und abmeldet, neue Ordner auf dem Terminalserver erstellt. Diese Ordner werden für jeden Benutzer in der user_name, user_name 000 user_name.001 Format erstellt. Diese Ordner ausfüllen schnell den terminal Server verfügbare Festplattenspeicher.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   10-May-2004  22:24  6.0.3790.170   1,057,792  Browseui.dll     
   10-May-2004  22:24  16.0.3790.170    311,296  Iedkcs32.dll     

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 840378  (http://support.microsoft.com/kb/840378/en-us/ )
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