Makale numarası: 840378 - Son Gözden Geçirme: 24 Temmuz 2007 Salı - Gözden geçirme: 1.11

Terminal Hizmetleri çalışan Windows Server 2003 tabanlı bir bilgisayarda gezici profillerin kaldırıldı

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Kullanıcı Terminal Hizmetleri çalışan Windows Server 2003 tabanlı bilgisayarı kapattığında, ındex.dat dosyalarını sunucuda silinmeyebilir. Grup ilke, "gezici profillerin önbellekteki kopyalarını sil" ayarı etkinleştirilmiş olsa bile bu sorun oluşur.

Neden

Bu sorun, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • Bir kullanıcı, kapatma sunucuda çalışan Terminal Hizmetleri Yöneticisi, Microsoft ınternet Explorer 6 veya ınternet Explorer 6 Service Pack 1 (SP1) yükledikten sonra Windows Server 2003 tabanlı bir bilgisayarda günlüğe kaydeder.
  • "Önemli URL'ler" ve "Sık Kullanılanlar ve bağlantılar" Windows Server 2003 Grup ilkesi ayarı etkindir.
Önbelleğe alınmış bir profil klasörleri oluşturulur, ancak üç ındex.dat dosyası, üç farklı alt klasörler silinemez çünkü silinmedi. Bu nedenle, her bir kullanıcı oturum açtığında ve kapatma, oturum, terminal sunucusunda yeni klasörler oluşturulur. Bu klasörler,.001 biçimi user_name içinde user_nameuser_name.000, her kullanıcı için oluşturulur. Bu klasörler, terminal sunucusunun kullanılabilir sabit disk alanı hızlı bir şekilde doldurun.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekmez.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin ingilizce sürümü dosya öznitelikleri (veya daha yenisi) aşağıdaki tabloda listelenir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   10-May-2004  22:24  6.0.3790.170   1,057,792  Browseui.dll     
   10-May-2004  22:24  16.0.3790.170    311,296  Iedkcs32.dll     

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwinserv2003presp1fix KB840378 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:840378  (http://support.microsoft.com/kb/840378/en-us/ )