[FIX] Windows Media Player 9 シリーズで、グループ ポリシーの設定に反してプロキシ サーバーが使用される

文書翻訳 文書翻訳
文書番号: 840595 - 対象製品
すべて展開する | すべて折りたたむ

現象

Microsoft Windows Media Player 9 シリーズのプロキシ サーバーに関して [無効] を使用するようにグループ ポリシーを設定し、プレーヤーのユーザー インターフェイス (UI) の表示も正常であるにもかかわらず、エラー メッセージが表示されます。以前に設定されていたプロキシ サーバーが返されます。

Windows Media Player を標準インストールした場合、HTTP (Hypertext Transfer Protocol) ストリーミングに関するこのプロキシ サーバー設定は、ブラウザのプロキシ サーバー設定と同じです。

原因

この問題は、内部のネットワーク コードで、グループ ポリシーを [無効] に設定する前に指定していたプロキシ サーバーが依然として使用されているために発生します。

解決方法

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを受ける場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のリリースまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
元に戻す画像を拡大する
ダウンロード
WindowsMedia9-KB840595-ENU.exe パッケージ

ファイルのダウンロード方法の詳細については、下記「Microsoft ダウンロード センター」の Web サイト、
http://www.microsoft.com/downloads/Search.aspx?LangID=13&LangDIR=JA
で、「ダウンロード センター ヘルプ」をクリックしてください。



修正プログラム (日本語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
   日付            時刻    バージョン         サイズ       ファイル名
   --------------------------------------------------------------
   12-Apr-2004  17:35  9.0.0.3163      4,722,688  Wmp.dll          

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 840595 (最終更新日 2004-05-05) を基に作成したものです。

なお、この資料は英語版の翻訳であり、日本語環境での確認は行っておりません。

プロパティ

文書番号: 840595 - 最終更新日: 2007年12月6日 - リビジョン: 2.3
この資料は以下の製品について記述したものです。
  • Microsoft Windows Media Player 9 Series
  • Windows Media 9 Series Software Development Kit
キーワード:?
kbhotfixserver kbqfe kbbug kbfix KB840595
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com