文書番号: 840634 - 最終更新日: 2007年12月27日 - リビジョン: 6.1 Windows XP Service Pack 2 の Windows ファイアウォールを構成して、WMI、RPC、または DCOM を使用するリモート管理ツールを利用可能にする方法
この資料は、上級レベルのコンピュータ ユーザーを対象としています。高度なトラブルシューティングに慣れていない場合には、サポート担当者にお問い合わせください。お問い合わせ方法については、以下のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/
(http://support.microsoft.com/contactus/)
重要 : 以下の手順を実行すると、セキュリティ リスクが高まるおそれがあります。また、悪意のあるユーザーやウイルスなど悪意のあるソフトウェアによる攻撃をコンピュータまたはネットワークが受けやすくなる場合もあります。この資料の手順は、プログラムの設計どおりの動作を可能にする場合、または特定のプログラム機能を実装する場合にお勧めします。これらの変更を行う前に、記載された回避策を現在の環境に適用した場合の危険性を評価することをお勧めします。この手順の使用を選択した場合は、記載されている手順以外にも、システムを保護するための適切な手順を実行してください。この手順はどうしても必要な場合にのみ実行することをお勧めします。 目次現象
Windows XP Service Pack 2 (SP2) が実行されているコンピュータをリモート管理する場合に、次のいずれかのようなエラー メッセージが表示されることがあります。
コンピュータ \\COMPUTERNAME.EXAMPLE.COM を管理できません。ネットワークパスが見つかりません。
[別のコンピュータへ接続] を [操作] メニューから選んで別のコンピュータを管理してください。 ComputerName にアクセスできません。
アクセスが拒否されました。 ComputerName にアクセスできません。
ネットワーク パスが見つかりません。 ComputerName のグループ ポリシー オブジェクトを開くことができませんでした。適切な権利がない可能性があります。
詳細 : ネットワーク パスが見つかりません。 Computer という名前のオブジェクトが見つかりません。選択したオブジェクトの種類と場所が正確で、入力したオブジェクト名が正しいことを確認してください。または選択した項目からこのオブジェクトを削除してください。
システム エラー 53 が発生しました。ネットワーク パスが見つかりません。
原因
この問題は、次のいずれかの Microsoft 管理コンソール (MMC) スナップインを使用してリモート コンピュータを管理する場合に、発生することがあります。
解決方法
この問題を解決するには、以下のいずれかの手順を実行します。
方法 1 と方法 2 では、それぞれのコンピュータでの問題の解決方法を説明します。方法 3 では、グループ ポリシーを使用して複数のコンピュータで問題を解決する方法を説明します。 上級レベルのユーザーこれらの方法は、上級レベルのコンピュータ ユーザーを対象としています。高度なトラブルシューティングに慣れていない場合には、サポート担当者にお問い合わせください。お問い合わせ方法については、以下のマイクロソフト Web サイトを参照してください。http://support.microsoft.com/contactus/
(http://support.microsoft.com/contactus/)
方法 1 : Netsh コマンド ライン ツールを使用するWindows XP SP2 ベースのリモート コンピュータで netsh コマンドを実行して、TCP ポート 445 のトラフィックが Windows ファイアウォールを通過できるようにします。
方法 2 : グラフィカル ユーザー インターフェイスを使用するWindows XP SP2 ベースのリモート コンピュータで、Windows ファイアウォールの構成を変更して、TCP ポート 445 の着信トラフィックを許可します。
方法 3 : グループ ポリシーを使用して "リモート管理の例外を許可する" ポリシーを設定する注 : この手順では、このポリシーを使用して管理するコンピュータがすべて同じ組織単位に属していることが前提となっています。グループ ポリシーの使用方法の詳細については、次のマイクロソフト Web サイトを参照してください。http://www.microsoft.com/japan/windowsserver2003/technologies/management/grouppolicy/default.mspx
(http://www.microsoft.com/japan/windowsserver2003/technologies/management/grouppolicy/default.mspx)
この手順では、Windows ファイアウォールがドメイン プロファイルを使用するように構成されていることが前提となっています (ドメイン プロファイルを使用する方法が最も一般的です)。Windows ファイアウォールのプロファイルの詳細、および Windows で読み込まれるプロファイルが決定されるしくみについては、『Microsoft Windows XP Service Pack 2 向け Windows ファイアウォール設定の導入』を参照してください。このドキュメントを入手するには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=4454e0e1-61fa-447a-bdcd-499f73a637d1
(http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=4454e0e1-61fa-447a-bdcd-499f73a637d1)
グループ ポリシーを構成してコンピュータのリモート管理を許可するには、次の手順を実行します。
詳細
クライアント管理ツールは、Microsoft 管理コンソール (MMC) スナップインがセットになったものであり、これらのツールを使用して、ローカル コンピュータおよびリモート コンピュータのユーザー、コンピュータ、サービス、その他のシステム コンポーネントを管理することができます。
関連情報
Windows ファイアウォールを介して接続する方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://msdn2.microsoft.com/en-us/library/aa389286.aspx
(http://msdn2.microsoft.com/en-us/library/aa389286.aspx)
リモート管理の例外を有効または無効にする方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://technet2.microsoft.com/windowsserver/en/library/b8057a7a-a0d3-40b5-8224-ea6a4f5e17231033.mspx?mfr=true
(http://technet2.microsoft.com/windowsserver/en/library/b8057a7a-a0d3-40b5-8224-ea6a4f5e17231033.mspx?mfr=true)
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
832578?
(http://support.microsoft.com/kb/832578/
)
Delprof.exe を使用してリモート コンピュータのアクティブでないプロファイルを削除すると、エラー メッセージ "ネットワークパスが見つかりません" が表示される
上記の資料で問題が解決しなかった場合、または、この資料に記載されている現象とは異なる現象が発生する場合に、関連情報を参照するには、「サポート技術情報」 (Microsoft Knowledge Base) を検索してください。「サポート技術情報」を検索するには、次のマイクロソフト Web サイトにアクセスします。
http://support.microsoft.com
(http://support.microsoft.com/)
[サポート技術情報の検索] ボックスに、表示されるエラー メッセージを入力するか、問題の詳細を入力してください。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" | サポート情報 その他のサポートサイトコミュニティサポート技術情報の翻訳
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