Artigo: 840648 - Última revisão: terça-feira, 24 de Abril de 2007 - Revisão: 3.5

CORRECÇÃO: O Windows Media Player 9 Series fecha inesperadamente enquanto está a reproduzir conteúdo online

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando está a reproduzir conteúdo de uma origem de rede, o Microsoft Windows Media Player 9 Series pode fechar inesperadamente (falhar) se o Windows Media Player perder, por instantes, a ligação à rede e tentar ligar novamente.

Se estiver a utilizar o Windows Media Player em conjunto com uma aplicação anfitriã, como o Microsoft Internet Explorer, e o Windows Media Player estiver incorporado na mesma, a aplicação anfitriã poderá fechar inesperadamente se a ligação à rede for perdida.

Causa

Se a cache local do Internet Explorer estiver perto da sua capacidade especificada e o conteúdo do Windows Media Player for colocado na cache do browser local, ocorre um erro interno no Windows Media Player que causa o problema mencionado na secção "Sintomas".

Resolução

Informações sobre a correcção

A Microsoft tem já disponível uma correcção para este problema, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde o próximo Service Pack do Microsoft Windows 2000 que contenha esta correcção.

Informações sobre a transferência da correcção

Os seguintes ficheiros estão disponíveis para transferência a partir do centro de transferências da Microsoft:
Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote WindowsMedia9-KB840648-x86-ENU.exe agora. (http://download.microsoft.com/download/9/5/0/95006d57-708a-4710-b230-f1478f6d51a5/windowsmedia9-kb840648-x86-enu.exe)
Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Informações sobre os ficheiros

A versão inglesa desta correcção tem os atributos de ficheiro listados na tabela que se segue (ou atributos de ficheiro posteriores). As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário da ferramenta Data e hora do Painel de controlo.
   Data         Hora   Versão      Tamanho    Ficheiro
   -------------------------------------------------------
   18-Jun-2004  14:40  9.0.0.3204  1,006,592  Wmnetmgr.dll

Como contornar

Para contornar este problema temporariamente, limpe a cache local do Internet Explorer.

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 9 Series para Windows XP
  • Microsoft Windows Media Player 9 Series
Palavras-chave: 
kbfix kbbug kbqfe kbhotfixserver KB840648