ID do artigo: 840648 - Última revisão: quinta-feira, 6 de dezembro de 2007 - Revisão: 3.4

CORREÇÃO: O Windows Media Player 9 Series é encerrado inesperadamente quando você reproduz conteúdo online

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao reproduzir conteúdo de uma origem na rede, o Microsoft Windows Media Player 9 Series talvez seja encerrado inesperadamente (falha) se o Windows Media Player perder por um momento a conexão de rede e tentar reconectar.

Se você usar o Windows Media Player junto com um aplicativo de host, como o Microsoft Internet Explorer, e o Windows Media Player estiver embutido no aplicativo do host, o aplicativo do host talvez seja encerrado inesperadamente se a conexão de rede for perdida.

Causa

Se o cache do navegador local do Internet Explorer estiver perto de sua capacidade limite e o conteúdo do Windows Media Player for registrado no cache do navegador local, ocorre um erro interno no Windows Media Player que causa o problema mencionado na seção "Sintomas".

Resolução

Informações sobre o hotfix

Um hotfix com suporte foi disponibilizado pela Microsoft, porém destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem este problema específico. Testes adicionais poderão ser realizados no hotfix. Portanto, se este problema não o prejudicar, é aconselhável aguardar o próximo lançamento do Windows Media Player que tiver esse hotfix.

Informações sobre o download do hotfix

Os seguintes arquivos estão disponíveis para download no Centro de Download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Baixar o pacote WindowsMedia9-KB840648-x86-ENU.exe agora. (http://download.microsoft.com/download/9/5/0/95006d57-708a-4710-b230-f1478f6d51a5/windowsmedia9-kb840648-x86-enu.exe)
Para obter mais informações sobre como fazer o download dos arquivos de suporte da Microsoft, clique no seguinte número do arquivo para visualizá-lo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
119591  (http://support.microsoft.com/kb/119591/ ) Como obter os arquivos de suporte da Microsoft nos serviços online
A Microsoft examinou este arquivo em busca de vírus. A Microsoft usou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Quando você exibe as informações sobre o arquivo, elas são convertidas na a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
   Data         Hora    Versão      Tamanho  Nome do arquivo
   -------------------------------------------------------
   18 de junho de 2004  14:40  9.0.0.3204  1.006.592  Wmnetmgr.dll

Como Contornar

Como solução alternativa e temporária, limpe o cache do navegador local do Internet Explorer.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 9 Series
Palavras-chave: 
kbfix kbbug kbqfe kbhotfixserver KB840648