Exchange Server 2003 설치되어 있는 도메인의 사용자 계정 속성의 많은 Lotus Notes 프록시 주소를 나타납니다.

기술 자료 번역 기술 자료 번역
기술 자료: 840668 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Active Directory 사용자 및 컴퓨터 도구에서 사용자의 username 속성 대화 상자에서 전자 메일 주소 탭을 볼 때 많은 Lotus Notes 프록시 주소를 메일 주소 목록에 나타나는지 확인할 수 있습니다. 또한 Lotus Notes 프록시 수가 증가하면을 Microsoft Exchange Server 2003 받는 사람 업데이트 서비스가 실행될 때마다가 사용자 계정에 대한 해결합니다.

원인

다음 조건 모두에 해당하면 이 문제가 발생합니다.
  • 사용자 계정 이름 또는 Active Directory 사용자 및 컴퓨터 도구 username 속성 대화 상자에서 지정한 마지막 이름이 없습니다.
  • 첫 번째 이름과 마지막 이름 변수 Lotus Notes 주소 프록시 전자 메일 주소를 지정합니다. 예를 들어, 다음과 유사한 Lotus Notes 프록시 주소를 사용합니다.
    g & s/First 관리 Group/corp@contoso.com
    참고g 변수에 지정된 이름 "에 대한 (이름), 독립 실행형 및"성 (last name)"s 변수를 나타냅니다.
도메인에 있는 받는 사람 업데이트 서비스가 실행될 때 이러한 수정된 경우 확인하려면 현재 프록시 주소를 검사하여 때문에 이 문제가 발생합니다. 첫 번째 이름과 마지막 이름을 지정하는 프록시 주소를 스탬프 있지만 사용자 계정을 마지막 이름 또는 이름 없는 시나리오에서 이 프록시 주소를 수정할 받는 사람 업데이트 서비스를 결정합니다. 따라서 서버가 실행될 때마다 추가 Lotus Notes 프록시 주소를 만듭니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Exchange Server 2003의 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
836993Exchange Server 2003의 최신 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 섹션이 표시되지 않으면 핫픽스를 구하려면 Microsoft 고객 서비스 및 지원 요청을 제출하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 설치하는 데 필요한 전제 조건이 없습니다.

재시작 요구 사항

이 핫픽스를 설치한 후 컴퓨터를 다시 시작할 필요가 없습니다. 그러나 다음 모든 서비스가 자동으로 중지된 및 이 핫픽스를 설치하면 다음 다시.
  • MSExchangeMTA
  • MSExchangeIS
  • MSExchangeSA

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-May-2004  02:32  6.5.6980.87        38,912  Ntspxgen.dll

해결 과정

이 문제를 해결하려면 추가 Lotus Notes 프록시 주소를 수동으로 제거하십시오.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Exchange Server 2003 서비스 팩 2에서 처음 수정되었습니다.

추가 정보

자세한 내용은 Microsoft 기술 자료에 있는 문서를 보려면 다음 문서 번호를 클릭하시기 바랍니다:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
817903새 명명 스키마에 Exchange Server 소프트웨어 업데이트 패키지에 대한
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 840668 - 마지막 검토: 2007년 10월 25일 목요일 - 수정: 5.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
키워드:?
kbmt kbautohotfix kbqfe kbfix kbbug kbexchange2003presp1fix kbhotfixserver KB840668 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com