Business Contact Manager menu items are missing in Outlook 2003

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Article ID: 840778 - View products that this article applies to.
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SYMPTOMS

When you start Microsoft Office Outlook 2003 with Business Contact Manager, one or more of the following menu items may be missing:
  • Business Contact Manager Quick Start Guide on the Help menu.
  • Business Contact Manager Help on the Help menu.
  • Business Contact Manager Tours on the Help menu.
  • About Business Contact Manager on the Help menu.
  • Business Tools on the menu bar.

CAUSE

This behavior may occur when the Business Contact Manager add-in has been turned off in Outlook 2003.

RESOLUTION

To resolve this behavior, turn the Business Contact Manager add-in back on in Outlook 2003. To do this, follow these steps:
  1. On the Help menu, click About Microsoft Office Outlook.
  2. In the About Microsoft Office Outlook dialog box, click Disabled Items.
  3. In the Disabled Items dialog box, click Business Contact Manager Add-in, and then click Enable.
  4. Click Close to close the Disabled Items dialog box.
  5. Click OK to close the About Microsoft Office Outlook dialog box.
  6. Close, and then restart Outlook 2003.

Properties

Article ID: 840778 - Last Review: June 9, 2004 - Revision: 2.3
APPLIES TO
  • Microsoft Office Outlook 2003 with Business Contact Manager
Keywords: 
kbprb KB840778

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