Article ID: 840804 - Last Review: June 11, 2007 - Revision: 1.0

Error message when you try to use Local Users and Groups to connect to a computer on a peer domain in Windows XP: "Unable to access the computer <Computer_Name>"

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

You try to use the Local Users and Groups MMC snap-in on a Microsoft Windows XP-based computer to connect to a computer that is on a peer domain. However, you cannot connect to the computer, and you receive the following error message in the details pane of the Computer Management snap-in:
Unable to access the computer <Computer_Name>.
The error was: The network path was not found.

CAUSE

This problem occurs if the following conditions are true:
  • A WINS service is not used on the network.
  • You use either of the following names for the computer to which you want to make a connection:
    • The fully qualified domain name (FQDN)
    • The NetBIOS name

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB840804